<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <title>The Ninth Day of the Budget Session of the 16th Tibetan Parliament-in-Exile | Tibetan Parliament-in-Exile</title>
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel="stylesheet" href="/wp-includes/css/dist/block-library/style.min.css?ver=5.7">
<link rel="stylesheet" href="/wp-content/plugins/advanced-post-slider/advps-style.css?ver=5.7">
<link rel="stylesheet" href="/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/slick.css?ver=2.7">
<link rel="stylesheet" href="/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=2.7">
<link rel="stylesheet" href="/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=4.6">
<link rel="stylesheet" href="/wp-content/uploads/maxmegamenu/style.css?ver=097104">
<link rel="stylesheet" href="/wp-includes/css/dashicons.min.css?ver=5.7">
<link rel="stylesheet" href="/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.2">
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel="stylesheet" href="/wp-content/themes/roots-sass/assets/css/main.min.css?ver=fee4e77258390d5b4f59a4188d283d13">
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js' id='jquery-js'></script>
<script>window.jQuery || document.write('<script src="https://tibetanparliament.org/wp-content/themes/roots-sass/assets/js/vendor/jquery-1.11.0.min.js"><\/script>')</script>
<script type='text/javascript' src='/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=5.7' id='advps_front_script-js'></script>
<script type='text/javascript' src='/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=5.7' id='advps_jbx-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/tibetanparliament.org\/wp-admin\/admin-ajax.php","security":"69b27266c8","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/tibetanparliament.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/tibetanparliament.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.2' id='__ytprefs__-js'></script>
<script type='text/javascript' src='/wp-content/themes/roots-sass/assets/js/vendor/modernizr-2.7.0.min.js' id='modernizr-js'></script>
<link rel="https://api.w.org/" href="https://tibetanparliament.org/wp-json/" /><link rel="alternate" type="application/json" href="https://tibetanparliament.org/wp-json/wp/v2/posts/91458" /><link rel="alternate" type="application/json+oembed" href="https://tibetanparliament.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftibetanparliament.org%2Fthe-ninth-day-of-the-budget-session-of-the-16th-tibetan-parliament-in-exile%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tibetanparliament.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftibetanparliament.org%2Fthe-ninth-day-of-the-budget-session-of-the-16th-tibetan-parliament-in-exile%2F&#038;format=xml" />

<script>

jQuery("document").ready(function($){
    
    var nav = jQuery('.navbar-default');
    
    $(window).scroll(function () {
        if ($(this).scrollTop() > 136) {
            nav.addClass("f-nav");
        } else {
            nav.removeClass("f-nav");
        }
    });
 
});
</script>
	<link rel="canonical" href="https://tibetanparliament.org/the-ninth-day-of-the-budget-session-of-the-16th-tibetan-parliament-in-exile/">
<link rel="icon" href="https://tibetanparliament.org/wp-content/uploads/2018/11/cropped-Central_Tibetan_Admin_Logo-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://tibetanparliament.org/wp-content/uploads/2018/11/cropped-Central_Tibetan_Admin_Logo-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://tibetanparliament.org/wp-content/uploads/2018/11/cropped-Central_Tibetan_Admin_Logo-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://tibetanparliament.org/wp-content/uploads/2018/11/cropped-Central_Tibetan_Admin_Logo-270x270.jpeg" />
<style type="text/css">/** Mega Menu CSS: fs **/</style>

 <link rel="alternate" type="application/rss+xml" title="Tibetan Parliament-in-Exile Feed" href="https://tibetanparliament.org/feed/">
</head>
<div class="container" id="headerbar">
<center>
<img src="https://tibetanparliament.org/wp-content/uploads/2016/09/cropped-Bannerབདེ་.jpg" height=auto width=100% margin=0 alt="" /></center>
</div>
<body class="post-template-default single single-post postid-91458 single-format-standard roots-sass mega-menu-primary-navigation the-ninth-day-of-the-budget-session-of-the-16th-tibetan-parliament-in-exile">

  <!--[if lt IE 8]>
    <div class="alert alert-warning">
      You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.    </div>
  <![endif]-->

  <header class="banner navbar navbar-default navbar-static-top" role="banner">
  <div class="container">
    
      <div id="mega-menu-wrap-primary_navigation" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-primary_navigation" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-menu-item-78293' id='mega-menu-item-78293'><a class="dashicons-admin-home mega-menu-link" href="https://tibetanparliament.org" tabindex="0">Home</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-disable-link mega-menu-item-4' id='mega-menu-item-4'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">About TPiE<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78297' id='mega-menu-item-78297'><a class="mega-menu-link" href="https://tibetanparliament.org/about-tpie/evolution-of-tpie/">Evolution Of TPiE</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78575' id='mega-menu-item-78575'><a class="mega-menu-link" href="https://tibetanparliament.org/about-tpie/parliamentary-session/">Parliamentary Session</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78588' id='mega-menu-item-78588'><a class="mega-menu-link" href="https://tibetanparliament.org/about-tpie/composition/">Composition</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-item-78574' id='mega-menu-item-78574'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">The Successive TPiE<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78568' id='mega-menu-item-78568'><a class="mega-menu-link" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/fifteenth-tpie/">Fifteenth TPiE</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78580' id='mega-menu-item-78580'><a class="mega-menu-link" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/sixteenth-tpie/">Sixteenth TPiE</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78569' id='mega-menu-item-78569'><a class="mega-menu-link" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/fourteenth-tpie/">Fourteenth TPiE</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78584' id='mega-menu-item-78584'><a class="mega-menu-link" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/thirteenth-atpd/">Thirteenth ATPD</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78585' id='mega-menu-item-78585'><a class="mega-menu-link" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/twelfth-atpd/">Twelfth ATPD</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78791' id='mega-menu-item-78791'><a class="mega-menu-link" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/eleventh-atpd/">Eleventh ATPD</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78582' id='mega-menu-item-78582'><a class="mega-menu-link" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/tenth-atpd/">Tenth ATPD</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78787' id='mega-menu-item-78787'><a class="mega-menu-link" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/ninth-atpd/">Ninth ATPD</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78786' id='mega-menu-item-78786'><a class="mega-menu-link" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/eigth-atpd/">Eighth ATPD</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78579' id='mega-menu-item-78579'><a class="mega-menu-link" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/seventh-atpd/">Seventh ATPD</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78581' id='mega-menu-item-78581'><a class="mega-menu-link" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/sixth-ctpd/">Sixth CTPD</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78783' id='mega-menu-item-78783'><a class="mega-menu-link" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/fifth-ctpd/">Fifth CTPD</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78784' id='mega-menu-item-78784'><a class="mega-menu-link" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/fourth-ctpd/">Fourth CTPD</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78583' id='mega-menu-item-78583'><a class="mega-menu-link" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/third-ctpd/">Third CTPD</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78578' id='mega-menu-item-78578'><a class="mega-menu-link" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/second-ctpd/">Second CTPD</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78589' id='mega-menu-item-78589'><a class="mega-menu-link" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/first-ctpd/">First CTPD</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78577' id='mega-menu-item-78577'><a class="mega-menu-link" href="https://tibetanparliament.org/about-tpie/standing-committee/">Standing Committee</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78576' id='mega-menu-item-78576'><a class="mega-menu-link" href="https://tibetanparliament.org/about-tpie/speaker-of-the-tpie/">Successive Chairman and Speaker</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78499' id='mega-menu-item-78499'><a class="mega-menu-link" href="https://tibetanparliament.org/about-tpie/deputy-speaker-of-the-tpie/">Successive Vice-Chairman and Deputy Speaker</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-item-78509' id='mega-menu-item-78509'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">Parliamentary Secretariat<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78510' id='mega-menu-item-78510'><a class="mega-menu-link" href="https://tibetanparliament.org/about-tpie/parliamentary-secretariat/about-parliamentary-secretariat/">About Parliamentary Secretariat</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78507' id='mega-menu-item-78507'><a class="mega-menu-link" href="https://tibetanparliament.org/about-tpie/parliamentary-secretariat/secretary-general/">Secretary General</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78508' id='mega-menu-item-78508'><a class="mega-menu-link" href="https://tibetanparliament.org/about-tpie/parliamentary-secretariat/staff-of-parliamentary-secretariat/">Current Staff</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-89083' id='mega-menu-item-89083'><a class="mega-menu-link" href="https://tibetanparliament.org/about-tpie/parliamentary-secretariat/former-staff/">Former Staff</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78502' id='mega-menu-item-78502'><a class="mega-menu-link" href="https://tibetanparliament.org/about-tpie/local-tibetan-assembly/">Local Tibetan Assembly</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78498' id='mega-menu-item-78498'><a class="mega-menu-link" href="https://tibetanparliament.org/about-tpie/brdl/">Tibetan Freedom Movement sub-committees/BRDL</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-78280' id='mega-menu-item-78280'><a class="mega-menu-link" href="https://tibetanparliament.org/charter-and-other-rules/" tabindex="0">Charter and other rules</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-has-icon mega-icon-left mega-hide-text mega-item-align-right mega-menu-item-78600' id='mega-menu-item-78600'><a class="dashicons-facebook-alt mega-menu-link" href="https://www.facebook.com/Tibetan-Parliament-in-Exile-262932470580734/?view_public_for=262932470580734" tabindex="0" aria-label="fb"></a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-megamenu mega-align-bottom-left mega-menu-megamenu mega-item-align-right mega-menu-item-78282' id='mega-menu-item-78282'><a class="mega-menu-link" href="http://chithu.org" tabindex="0">བོད་ཡིག</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-disable-link mega-menu-item-78564' id='mega-menu-item-78564'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">Proceeding Reports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-item-78572' id='mega-menu-item-78572'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">Sixteenth TPiE<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-91246' id='mega-menu-item-91246'><a class="mega-menu-link" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/tenth-session-sixteenth-tpie/">Tenth Session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89498' id='mega-menu-item-89498'><a class="mega-menu-link" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/ninth-session-9th/">Ninth session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89497' id='mega-menu-item-89497'><a class="mega-menu-link" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/eighth-session/">Eighth Session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89504' id='mega-menu-item-89504'><a class="mega-menu-link" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/seventh-session/">Seventh Session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89505' id='mega-menu-item-89505'><a class="mega-menu-link" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/sixth-session/">Sixth Session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89500' id='mega-menu-item-89500'><a class="mega-menu-link" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/fifth-session/">Fifth Session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89502' id='mega-menu-item-89502'><a class="mega-menu-link" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/fourth-session/">Fourth Session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-91247' id='mega-menu-item-91247'><a class="mega-menu-link" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/third-session/">Third Session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89503' id='mega-menu-item-89503'><a class="mega-menu-link" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/second-session/">Second Session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89501' id='mega-menu-item-89501'><a class="mega-menu-link" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/first-session/">First Session</a></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-disable-link mega-menu-item-78566' id='mega-menu-item-78566'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">Resolutions<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-disable-link mega-menu-item-78567' id='mega-menu-item-78567'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">Sixteenth TPiE<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-91248' id='mega-menu-item-91248'><a class="mega-menu-link" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/tenth-session-r/">Tenth Session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89508' id='mega-menu-item-89508'><a class="mega-menu-link" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/ninth-session/">Ninth Session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89507' id='mega-menu-item-89507'><a class="mega-menu-link" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/eighth-session-sixteenth-tpie-resolution/">Eighth Session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89518' id='mega-menu-item-89518'><a class="mega-menu-link" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/third-session-sixteenth-tpie-resolution/">Third Session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89509' id='mega-menu-item-89509'><a class="mega-menu-link" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/seventh-session-sixteenth-tpie-resolution/">Seventh Session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89517' id='mega-menu-item-89517'><a class="mega-menu-link" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/sixth-session-sixteenth-tpie-resolution/">Sixth Session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89513' id='mega-menu-item-89513'><a class="mega-menu-link" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/fifth-session-sixteenth-tpie-resolution/">Fifth Session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89515' id='mega-menu-item-89515'><a class="mega-menu-link" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/fourth-session-sixteenth-tpie-resolution/">Fourth Session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-91249' id='mega-menu-item-91249'><a class="mega-menu-link" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/third-session-sixteenth-tpie-resolution/">Third Session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89516' id='mega-menu-item-89516'><a class="mega-menu-link" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/second-session-sixteenth-tpie-resolution/">Second Session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89514' id='mega-menu-item-89514'><a class="mega-menu-link" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/first-session-sixteenth-tpie-resolution/">First Session</a></li>	</ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-89584' id='mega-menu-item-89584'><a class="mega-menu-link" href="https://tibetanparliament.org/fifthteen-tpie/" aria-haspopup="true" aria-expanded="false">Fifteenth TPiE<span class="mega-indicator"></span></a>
	<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89594' id='mega-menu-item-89594'><a class="mega-menu-link" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/eleventh-session/">Eleventh Session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89595' id='mega-menu-item-89595'><a class="mega-menu-link" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/tenth-session/">Tenth Session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89592' id='mega-menu-item-89592'><a class="mega-menu-link" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/ninth-session-fifteenth-tpie/">Ninth Session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89591' id='mega-menu-item-89591'><a class="mega-menu-link" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/eighth-session-fifteenth-tpie/">Eighth Session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89593' id='mega-menu-item-89593'><a class="mega-menu-link" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/seventh-session-fifteenth-tpie/">Seventh Session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89590' id='mega-menu-item-89590'><a class="mega-menu-link" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/sixth-session-fifteenth-tpie/">Sixth Session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89588' id='mega-menu-item-89588'><a class="mega-menu-link" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/fifth-session-fifteenth-tpie/">Fifth Session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89589' id='mega-menu-item-89589'><a class="mega-menu-link" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/fourth-session-fifteenth-tpie/">Fourth Session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89587' id='mega-menu-item-89587'><a class="mega-menu-link" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/third-session-fifteenth-tpie/">Third Session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89586' id='mega-menu-item-89586'><a class="mega-menu-link" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/second-session-fifteenth-tpie/">Second Session</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89585' id='mega-menu-item-89585'><a class="mega-menu-link" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/first-session-fifteenth-tpie/">First Session</a></li>	</ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-disable-link mega-menu-item-78503' id='mega-menu-item-78503'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-78610' id='mega-menu-item-78610'><a class="mega-menu-link" href="https://tibetanparliament.org/category/announcements/">Announcements</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-78590' id='mega-menu-item-78590'><a class="mega-menu-link" href="https://tibetanparliament.org/category/updates/">Latest Updates</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-disable-link mega-menu-item-78511' id='mega-menu-item-78511'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">Statements<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-78607' id='mega-menu-item-78607'><a class="mega-menu-link" href="https://tibetanparliament.org/category/statements/tibetan-uprising-day/">Tibetan Uprising Day</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-78608' id='mega-menu-item-78608'><a class="mega-menu-link" href="https://tibetanparliament.org/category/statements/his-holiness-birthday/">His Holiness Birthday</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-78609' id='mega-menu-item-78609'><a class="mega-menu-link" href="https://tibetanparliament.org/category/statements/tibetan-democracy-day/">Tibetan Democracy Day</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-89990' id='mega-menu-item-89990'><a class="mega-menu-link" href="https://tibetanparliament.org/category/statements/nobel-peace-prize-days/">Nobel Peace Prize Day</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-disable-link mega-menu-item-78277' id='mega-menu-item-78277'><a class="mega-menu-link" tabindex="0" aria-haspopup="true" aria-expanded="false" role="button">Contact<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78288' id='mega-menu-item-78288'><a class="mega-menu-link" href="https://tibetanparliament.org/contact/parliamentary-secretariat-2/">Parliamentary Secretariat</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-78289' id='mega-menu-item-78289'><a class="mega-menu-link" href="https://tibetanparliament.org/contact/members-of-parliament/">Members of Parliament</a></li></ul>
</li></ul></div>	  
  </div>
</header>
    
  <div class="wrap container" role="document">
    <div class="content row">
      <main class="main col-sm-9" role="main">
          <article class="post-91458 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-proceeding-reports category-sixteenth-tpie category-tenth-session-sixteenth-tpie category-updates">
    <header>
      <h2 class="entry-title">The Ninth Day of the Budget Session of the 16th Tibetan Parliament-in-Exile</h2>
      <time class="published" datetime="2021-03-24T09:52:58+00:00">March 24, 2021 | By <a href="https://tibetanparliament.org/author/tpie/" rel="author" class="fn">TPiE</a></p>
</time>

    </header>
    <div class="entry-content">
      <p><img loading="lazy" class="img-responsive aligncenter size-large wp-image-91460" src="https://tibetanparliament.org/wp-content/uploads/2021/03/02-2.png" alt="" width="959" height="542" srcset="https://tibetanparliament.org/wp-content/uploads/2021/03/02-2.png 959w, https://tibetanparliament.org/wp-content/uploads/2021/03/02-2-300x170.png 300w, https://tibetanparliament.org/wp-content/uploads/2021/03/02-2-768x434.png 768w, https://tibetanparliament.org/wp-content/uploads/2021/03/02-2-100x57.png 100w" sizes="(max-width: 959px) 100vw, 959px" /></p>
<p style="text-align: center;"><em>The house observing a minute of silence to mourn the official obituary reference</em></p>
<p style="text-align: justify;"><span style="font-family: times new roman, times, serif; font-size: 14pt;">Dharamsala: Chaired by Deputy Speaker Acharya Yeshi Phuntsok, the ninth day of the 10<sup>th</sup> session of the 16th Tibetan Parliament-in-Exile convened at 9:30 am with the first list of business, the bill on official commemoration and obituary presented by Parliamentarian Mr. Lobsang Choejor, paying tribute to the Tibet supporter and Indian Parliament Member Shri  Pandit Ram Swaroop, who passed away on 17 March 2021 at the age of 62. The house then observed a minute of silence to mourn the official obituary reference.</span></p>
<p style="text-align: justify;"><span style="font-family: times new roman, times, serif; font-size: 14pt;">Continuing the deliberation from the previous sitting, a total of 29 Parliament Members participated in the discussion on the undertaking of the Department of Education (DoE). Parliamentarians expressed appreciation to the DoE, its teachers, and staff members for the extra hard work endured in their timely approach of teaching digitally during the pandemic period. Likewise, the exceptional result of Tibetan students in the 2020 CBSE board exam, especially of the Tibetan Homes Foundation (THF) was applauded by the Parliamentarians in unison. While suggestion on the significance of focusing more on the all-round development of children and less on examination performance was also made.</span></p>
<p style="text-align: justify;"><span style="font-family: times new roman, times, serif; font-size: 14pt;">The Kalon Dr. Pema Yangchen of the Department of Education provided clarifications to the issues raised on recognizing monastic schools by the DoE, providing workshops to the monastic teachers, publication &amp; distribution of children’s books, equality in teachers’ salary, providing facilities in the Tibetan schools, scholarships on higher education, need of moral education, facility of contractual teachers, shortage of teachers in certain schools, teacher’s retirement eligibility requirements, and so forth.</span></p>
<p style="text-align: justify;"><span style="font-family: times new roman, times, serif; font-size: 14pt;">Suggestions of integrating Tibetan songs in the school’s curriculum to boast patriotism &amp; knowledge of Tibetan culture, following up with the Sikyong scholarship recipients of their academic achievements,  providing adequate nutrition to the kids, following covid-19 related guidelines issued by the National Council of Educational Research and Training (NCERT) in schools were shared in the house.</span></p>
<p style="text-align: justify;"><span style="font-family: times new roman, times, serif; font-size: 14pt;">In order to make a historical record of the great sacrifices of the brave Tibetans in the past, some Parliamentarians recommended incorporating the life stories of these historical figures in the current curriculum of Tibetan schools.</span></p>
<p style="text-align: justify;"><span style="font-family: times new roman, times, serif; font-size: 14pt;">Speaking in the view of the pandemic with children using screen more than ever before, Parliamentarians expressed concern over the matter and on the necessity of limiting screen time.  Other issues like if there is a need to change the current teaching method of Tibetan language in schools and that of reviewing the current Tibetan syllabus were discussed.</span></p>
<p style="text-align: justify;"><span style="font-family: times new roman, times, serif; font-size: 14pt;">Kalon Dr. Pema Yangchen provided requisite answers to all the questions raised in the house and promised to consider the suggestions provided today.</span></p>
<p style="text-align: justify;"><span style="font-family: times new roman, times, serif; font-size: 14pt;">The Session then proceeded with the discussion on the undertaking of the Department of Home. Questions on the housing problems faced by Tibetans living in McLeod Ganj, the sale of the department’s estate, the implementation of the Tibetan Rehabilitation Policy of 2014, and others were answered by the Kalon Khorlatsang Sonam Topgyal. The deliberation on the undertaking of the Department of Home shall continue in the next sitting.</span></p>
<p style="text-align: justify;"><span style="font-family: times new roman, times, serif; font-size: 14pt;">The session adjourned at 5:00 pm until 9:30 am of the next morning. </span></p>
<p>&nbsp;</p>
<p><img loading="lazy" class="img-responsive aligncenter size-large wp-image-91461" src="https://tibetanparliament.org/wp-content/uploads/2021/03/03-2.png" alt="" width="961" height="473" srcset="https://tibetanparliament.org/wp-content/uploads/2021/03/03-2.png 961w, https://tibetanparliament.org/wp-content/uploads/2021/03/03-2-300x148.png 300w, https://tibetanparliament.org/wp-content/uploads/2021/03/03-2-768x378.png 768w, https://tibetanparliament.org/wp-content/uploads/2021/03/03-2-100x49.png 100w" sizes="(max-width: 961px) 100vw, 961px" /></p>
<p style="text-align: center;"><em>Kalon Dr. Pema Yangchen answering questions in the house</em></p>
<p><img loading="lazy" class="img-responsive aligncenter size-full wp-image-91459" src="https://tibetanparliament.org/wp-content/uploads/2021/03/01-2.png" alt="" width="958" height="542" srcset="https://tibetanparliament.org/wp-content/uploads/2021/03/01-2.png 958w, https://tibetanparliament.org/wp-content/uploads/2021/03/01-2-300x170.png 300w, https://tibetanparliament.org/wp-content/uploads/2021/03/01-2-768x435.png 768w, https://tibetanparliament.org/wp-content/uploads/2021/03/01-2-100x57.png 100w" sizes="(max-width: 958px) 100vw, 958px" /></p>
<p style="text-align: center;"><em>Parliamentarian Mr. Lobsang Choejor presenting official commemoration and obituary </em></p>
<p><img loading="lazy" class="img-responsive aligncenter size-full wp-image-91468" src="https://tibetanparliament.org/wp-content/uploads/2021/03/04-2.png" alt="" width="760" height="429" srcset="https://tibetanparliament.org/wp-content/uploads/2021/03/04-2.png 760w, https://tibetanparliament.org/wp-content/uploads/2021/03/04-2-300x169.png 300w, https://tibetanparliament.org/wp-content/uploads/2021/03/04-2-100x56.png 100w" sizes="(max-width: 760px) 100vw, 760px" /></p>
<p style="text-align: center;"><em>Kalon Khorlatsang Sonam Topgyal of the Department of Home answering questions in the house today</em></p>
    </div>
    <footer>
          </footer>
  </article>
      </main><!-- /.main -->
              <aside class="sidebar col-sm-3" role="complementary">
          <section class="widget is_widget-3 widget_is_search widget_search"><form role="search" method="get" class="search-form form-inline" action="https://tibetanparliament.org/">
  <div class="input-group">
    <input type="search" value="" name="s" class="search-field form-control" placeholder="Search Tibetan Parliament-in-Exile">
    <label class="hide">Search for:</label>
    <span class="input-group-btn">
      <button type="submit" class="search-submit btn btn-default">Search</button>
    </span>
  </div>
</form>
</section><section class="widget text-8 widget_text"><h3>Download TPIE App from here</h3>			<div class="textwidget"><div class="&quot;table-&lt;br"></div>
<div style="text-align: center;">
<div style="text-align: center;">    <a style="color: #000000;" href="https://play.google.com/store/apps/details?id=com.tpie.app" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://play.google.com/store/apps/details?id%3Dcom.tpie.app&amp;source=gmail&amp;ust=1598000749363000&amp;usg=AFQjCNGozD8bnqnhM3t5r5TlZNXnu8vKaw"><img loading="lazy" class="img-responsive wp-image-90875 aligncenter" src="https://tibetanparliament.org/wp-content/uploads/2020/12/androidicon.jpeg" alt="" width="81" height="81" srcset="https://tibetanparliament.org/wp-content/uploads/2020/12/androidicon.jpeg 225w, https://tibetanparliament.org/wp-content/uploads/2020/12/androidicon-150x150.jpeg 150w, https://tibetanparliament.org/wp-content/uploads/2020/12/androidicon-100x100.jpeg 100w" sizes="(max-width: 81px) 100vw, 81px" /></a><a href="https://apps.apple.com/in/app/tpie/id1492416849" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://apps.apple.com/in/app/tpie/id1492416849&amp;source=gmail&amp;ust=1598000749363000&amp;usg=AFQjCNETZtvoEWY8kzBXwZz2JpvrA4jupw"><span style="color: #000000;"><strong><span style="font-family: times new roman, times, serif;"><img loading="lazy" class="img-responsive wp-image-90874 aligncenter" src="https://tibetanparliament.org/wp-content/uploads/2020/12/applestoreicon.jpg" alt="" width="66" height="66" srcset="https://tibetanparliament.org/wp-content/uploads/2020/12/applestoreicon.jpg 900w, https://tibetanparliament.org/wp-content/uploads/2020/12/applestoreicon-300x300.jpg 300w, https://tibetanparliament.org/wp-content/uploads/2020/12/applestoreicon-150x150.jpg 150w, https://tibetanparliament.org/wp-content/uploads/2020/12/applestoreicon-768x768.jpg 768w, https://tibetanparliament.org/wp-content/uploads/2020/12/applestoreicon-100x100.jpg 100w" sizes="(max-width: 66px) 100vw, 66px" /></span></strong></span></a></div>
</div>
</div>
		</section><section class="widget text-3 widget_text"><h3>Publications</h3>			<div class="textwidget"><a href="https://issuu.com/chithu/docs" target="_blank" rel="noopener"><center><img responsive src="https://tibetanparliament.org/wp-content/uploads/2017/03/a-229x300.jpg" alt="" width="190" height="250" /></center>
</a></div>
		</section><section class="widget text-2 widget_text"><h3>Bulletin</h3>			<div class="textwidget"><iframe style="width:100%; height:194px;" src="//e.issuu.com/embed.html#5022702/46225113" frameborder="0" allowfullscreen></iframe>
</div>
		</section><section class="widget text-11 widget_text"><h3>TibetTV Videos</h3>			<div class="textwidget">			<div class="yotu-playlist yotuwp yotu-limit-min   yotu-thumb-43  yotu-template-list" data-yotu="modal" data-page="1" id="yotuwp-605b32c5ad00d" data-total="1245" data-settings="eyJ0eXBlIjoicGxheWxpc3QiLCJpZCI6IlVVUUcxaUVqWlBCdzltNEhTWmd5Vm9VZyIsInBhZ2luYXRpb24iOiJvbiIsInBhZ2l0eXBlIjoicGFnZXIiLCJjb2x1bW4iOiIxIiwicGVyX3BhZ2UiOiI1IiwidGVtcGxhdGUiOiJsaXN0IiwidGl0bGUiOiJvbiIsImRlc2NyaXB0aW9uIjoib2ZmIiwidGh1bWJyYXRpbyI6IjQzIiwibWV0YSI6Im9mZiIsIm1ldGFfZGF0YSI6Im9mZiIsIm1ldGFfcG9zaXRpb24iOiJhZnRlcl9saW5rIiwiZGF0ZV9mb3JtYXQiOiJ0aW1lYWdvIiwibWV0YV9hbGlnbiI6IiIsInN1YnNjcmliZSI6Im9mZiIsImR1cmF0aW9uIjoib2ZmIiwibWV0YV9pY29uIjoib2ZmIiwibmV4dHRleHQiOiIiLCJwcmV2dGV4dCI6IiIsImxvYWRtb3JldGV4dCI6IiIsInBsYXllciI6eyJtb2RlIjoicG9wdXAiLCJ3aWR0aCI6IjYwMCIsInNjcm9sbGluZyI6IjEwMCIsImF1dG9wbGF5IjowLCJjb250cm9scyI6MSwibW9kZXN0YnJhbmRpbmciOjEsImxvb3AiOjAsImF1dG9uZXh0IjowLCJzaG93aW5mbyI6MSwicmVsIjoxLCJwbGF5aW5nIjowLCJwbGF5aW5nX2Rlc2NyaXB0aW9uIjowLCJ0aHVtYm5haWxzIjowLCJjY19sb2FkX3BvbGljeSI6IjEiLCJjY19sYW5nX3ByZWYiOiIxIiwiaGwiOiIiLCJpdl9sb2FkX3BvbGljeSI6IjEifSwibGFzdF90YWIiOiJwbGF5ZXIiLCJ1c2VfYXNfbW9kYWwiOiJvZmYiLCJtb2RhbF9pZCI6Im9mZiIsImxhc3RfdXBkYXRlIjoiMTYxMjQxOTAxNSIsInN0eWxpbmciOnsicGFnZXJfbGF5b3V0IjoiZGVmYXVsdCIsImJ1dHRvbiI6IjEiLCJidXR0b25fY29sb3IiOiIiLCJidXR0b25fYmdfY29sb3IiOiIiLCJidXR0b25fY29sb3JfaG92ZXIiOiIiLCJidXR0b25fYmdfY29sb3JfaG92ZXIiOiIiLCJ2aWRlb19zdHlsZSI6IiIsInBsYXlpY29uX2NvbG9yIjoiIiwiaG92ZXJfaWNvbiI6IiIsImdhbGxlcnlfYmciOiIiLCJ0aXRsZV9jb2xvciI6IiIsImRlc2NyaXB0aW9uX2NvbG9yIjoiIiwicGxheWluZ190aXRsZV9jb2xvciI6IiIsImRlc2NyaXB0aW9uX2FsaWduIjoiIiwidGl0bGVfYWxpZ24iOiIiLCJtZXRhX2NvbG9yIjoiIiwiZmxpcF9jb250ZW50X2JnIjoiIn0sImVmZmVjdHMiOnsidmlkZW9fYm94IjoiIiwiZmxpcF9lZmZlY3QiOiIifSwiZ2FsbGVyeV9pZCI6IjYwNWIzMmM1YWQwMGQiLCJuZXh0IjoiQ0FVUUFBIiwicHJldiI6IiJ9" data-player="popup" data-showdesc="off">
				<div>
					<div class="yotu-pagination yotu-pager_layout-default yotu-pagination-top">
<a href="#" class="yotu-pagination-prev yotu-button-prs yotu-button-prs-1" data-page="prev">Prev</a>
<span class="yotu-pagination-current">1</span> <span>of</span> <span class="yotu-pagination-total">1245</span>
<a href="#" class="yotu-pagination-next yotu-button-prs yotu-button-prs-1" data-page="next">Next</a>
</div>
<div class="yotu-videos yotu-mode-list yotu-column-1 yotu-player-mode-popup">
	<ul>
					<li class=" yotu-first">
								<a href="#RP9NwR0Kbn0" class="yotu-video" data-videoid="RP9NwR0Kbn0" data-title="티베트 주간 뉴스: 한국어 (2021.03.24)">
					<div class="yotu-video-thumb-wrp">
						<div>
														<img class="yotu-video-thumb" src="https://i.ytimg.com/vi/RP9NwR0Kbn0/sddefault.jpg" alt="티베트 주간 뉴스: 한국어 (2021.03.24)"/>
													</div>
					</div>
											<h3 class="yotu-video-title">티베트 주간 뉴스: 한국어 (2021.03.24)</h3>
																			</a>
				<div class="yotuwp-video-meta"></div>			</li>
				
						<li class="">
								<a href="#Ar2cMXzyAc8" class="yotu-video" data-videoid="Ar2cMXzyAc8" data-title="༢༠༢༡།༣།༢༤ སྐབས་ ༡༦ སྤྱི་ལྷན་གྲོས་ཚོགས་ཚོགས་དུས་ ༡༠ པ།། ལས་ཉིན་ ༩ ཚོགས་ཐུན་ ༤">
					<div class="yotu-video-thumb-wrp">
						<div>
														<img class="yotu-video-thumb" src="https://i.ytimg.com/vi/Ar2cMXzyAc8/sddefault.jpg" alt="༢༠༢༡།༣།༢༤ སྐབས་ ༡༦ སྤྱི་ལྷན་གྲོས་ཚོགས་ཚོགས་དུས་ ༡༠ པ།། ལས་ཉིན་ ༩ ཚོགས་ཐུན་ ༤"/>
													</div>
					</div>
											<h3 class="yotu-video-title">༢༠༢༡།༣།༢༤ སྐབས་ ༡༦ སྤྱི་ལྷན་གྲོས་ཚོགས་ཚོགས་དུས་ ༡༠ པ།། ལས་ཉིན་ ༩ ཚོགས་ཐུན་ ༤</h3>
																			</a>
				<div class="yotuwp-video-meta"></div>			</li>
				
						<li class="">
								<a href="#1QmPGyt_8YU" class="yotu-video" data-videoid="1QmPGyt_8YU" data-title="༢༠༢༡།༣།༢༤ སྐབས་ ༡༦ སྤྱི་ལྷན་གྲོས་ཚོགས་ཚོགས་དུས་ ༡༠ པ།། ལས་ཉིན་ ༩ ཚོགས་ཐུན་ ༣">
					<div class="yotu-video-thumb-wrp">
						<div>
														<img class="yotu-video-thumb" src="https://i.ytimg.com/vi/1QmPGyt_8YU/sddefault.jpg" alt="༢༠༢༡།༣།༢༤ སྐབས་ ༡༦ སྤྱི་ལྷན་གྲོས་ཚོགས་ཚོགས་དུས་ ༡༠ པ།། ལས་ཉིན་ ༩ ཚོགས་ཐུན་ ༣"/>
													</div>
					</div>
											<h3 class="yotu-video-title">༢༠༢༡།༣།༢༤ སྐབས་ ༡༦ སྤྱི་ལྷན་གྲོས་ཚོགས་ཚོགས་དུས་ ༡༠ པ།། ལས་ཉིན་ ༩ ཚོགས་ཐུན་ ༣</h3>
																			</a>
				<div class="yotuwp-video-meta"></div>			</li>
				
						<li class="">
								<a href="#4sdmK7vOCKc" class="yotu-video" data-videoid="4sdmK7vOCKc" data-title="༢༠༢༡།༣།༢༤ སྐབས་ ༡༦ སྤྱི་ལྷན་གྲོས་ཚོགས་ཚོགས་དུས་ ༡༠ པ།། ལས་ཉིན་ ༩ ཚོགས་ཐུན་ ༢">
					<div class="yotu-video-thumb-wrp">
						<div>
														<img class="yotu-video-thumb" src="https://i.ytimg.com/vi/4sdmK7vOCKc/sddefault.jpg" alt="༢༠༢༡།༣།༢༤ སྐབས་ ༡༦ སྤྱི་ལྷན་གྲོས་ཚོགས་ཚོགས་དུས་ ༡༠ པ།། ལས་ཉིན་ ༩ ཚོགས་ཐུན་ ༢"/>
													</div>
					</div>
											<h3 class="yotu-video-title">༢༠༢༡།༣།༢༤ སྐབས་ ༡༦ སྤྱི་ལྷན་གྲོས་ཚོགས་ཚོགས་དུས་ ༡༠ པ།། ལས་ཉིན་ ༩ ཚོགས་ཐུན་ ༢</h3>
																			</a>
				<div class="yotuwp-video-meta"></div>			</li>
				
						<li class="">
								<a href="#NxDxFIYEvoA" class="yotu-video" data-videoid="NxDxFIYEvoA" data-title="༢༠༢༡།༣།༢༤ སྐབས་ ༡༦ སྤྱི་ལྷན་གྲོས་ཚོགས་ཚོགས་དུས་ ༡༠ པ།། ལས་ཉིན་ ༩ ཚོགས་ཐུན་ ༡">
					<div class="yotu-video-thumb-wrp">
						<div>
														<img class="yotu-video-thumb" src="https://i.ytimg.com/vi/NxDxFIYEvoA/sddefault.jpg" alt="༢༠༢༡།༣།༢༤ སྐབས་ ༡༦ སྤྱི་ལྷན་གྲོས་ཚོགས་ཚོགས་དུས་ ༡༠ པ།། ལས་ཉིན་ ༩ ཚོགས་ཐུན་ ༡"/>
													</div>
					</div>
											<h3 class="yotu-video-title">༢༠༢༡།༣།༢༤ སྐབས་ ༡༦ སྤྱི་ལྷན་གྲོས་ཚོགས་ཚོགས་དུས་ ༡༠ པ།། ལས་ཉིན་ ༩ ཚོགས་ཐུན་ ༡</h3>
																			</a>
				<div class="yotuwp-video-meta"></div>			</li>
				
				</ul>
</div><div class="yotu-pagination yotu-pager_layout-default yotu-pagination-bottom">
<a href="#" class="yotu-pagination-prev yotu-button-prs yotu-button-prs-1" data-page="prev">Prev</a>
<span class="yotu-pagination-current">1</span> <span>of</span> <span class="yotu-pagination-total">1245</span>
<a href="#" class="yotu-pagination-next yotu-button-prs yotu-button-prs-1" data-page="next">Next</a>
</div>
				</div>
			</div>
			
</div>
		</section><section class="widget text-4 widget_text"><h3>Important Links</h3>			<div class="textwidget"><p><a href="http://dalailama.com" target="_blank" rel="noopener"><b>H. H. The Dalai Lama</b></a><br />
<a href="http://tibet.net" target="_blank" rel="noopener"><b>Central Tibetan Administration</b></a><br />
<a href="http://sherig.org" target="_blank" rel="noopener"><b>Dept. Of Education</b></a></p>
</div>
		</section>        </aside><!-- /.sidebar -->
          </div><!-- /.content -->
  </div><!-- /.wrap -->

  <footer class="content-info" role="contentinfo">

   <div class="panel-footer"> 
    <p>&copy; 2021 Tibetan Parliament-in-Exile</p>
  </div>

</footer>

<link rel="stylesheet" href="/wp-content/plugins/yotuwp-easy-youtube-embed/assets/css/frontend.min.css?ver=1.3.4.5">
<link rel="stylesheet" href="/wp-content/plugins/yotuwp-easy-youtube-embed/assets/css/icons.min.css?ver=1.3.4.5">
<link rel="stylesheet" href="/wp-content/plugins/yotuwp-pro/assets/css/style.css?ver=0.1.7">
<link rel="stylesheet" href="/wp-content/plugins/yotuwp-pro/assets/css/effs.css?ver=0.1.7">
<script type='text/javascript' src='/wp-content/themes/roots-sassassets/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='/wp-content/themes/roots-sassassets/js/news-ticker/ticker-setting.js?ver=20150304' id='colormag-news-ticker-setting-js'></script>
<script type='text/javascript' src='/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='/wp-content/themes/roots-sass/assets/js/scripts.min.js?ver=6317b63d0a03d9e1b3e09708ec3fff72' id='roots_scripts-js'></script>
<script type='text/javascript' src='/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.3' id='megamenu-js'></script>
<script type='text/javascript' id='ivory-search-scripts-js-extra'>
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js?ver=4.6' id='ivory-search-scripts-js'></script>
<script type='text/javascript' src='/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' id='yotu-script-js-extra'>
/* <![CDATA[ */
var yotujs = {"ajax_url":"https:\/\/tibetanparliament.org\/wp-admin\/admin-ajax.php","player":{"mode":"popup","width":"600","scrolling":"100","autoplay":0,"controls":1,"modestbranding":1,"loop":0,"autonext":0,"showinfo":1,"rel":1,"playing":0,"playing_description":0,"thumbnails":0,"cc_load_policy":"1","cc_lang_pref":"1","hl":"","iv_load_policy":"1"},"lang":{"1":"Forbidden: You do not have permission to access resource on this server.","2":"Resource not found, please ensure you has correct information.","3":"Resource not found, please inform administrator about issues.","4":"Search Results:","5":"YotuWP: An issue happend when getting the videos, please check your connection and refresh page again.","6":"YotuWP: 500 Internal Server Error. Please inform administrator about issues.","7":"Play next video.","8":"Play previous video.","9":"Please insert license key before verify","10":"Are you sure about deactivation current license for this domain?","11":"Checking..."}};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/yotuwp-easy-youtube-embed/assets/js/frontend.min.js?ver=1.3.4.5' id='yotu-script-js'></script>
<script type='text/javascript' id='yotu-script-js-after'>
yotuwp.data.videos['RP9NwR0Kbn0'] = ["\ud2f0\ubca0\ud2b8 \uc8fc\uac04 \ub274\uc2a4: \ud55c\uad6d\uc5b4 (2021.03.24)",""];yotuwp.data.videos['Ar2cMXzyAc8'] = ["\u0f22\u0f20\u0f22\u0f21\u0f0d\u0f23\u0f0d\u0f22\u0f24 \u0f66\u0f90\u0f56\u0f66\u0f0b \u0f21\u0f26 \u0f66\u0fa4\u0fb1\u0f72\u0f0b\u0f63\u0fb7\u0f53\u0f0b\u0f42\u0fb2\u0f7c\u0f66\u0f0b\u0f5a\u0f7c\u0f42\u0f66\u0f0b\u0f5a\u0f7c\u0f42\u0f66\u0f0b\u0f51\u0f74\u0f66\u0f0b \u0f21\u0f20 \u0f54\u0f0d\u0f0d \u0f63\u0f66\u0f0b\u0f49\u0f72\u0f53\u0f0b \u0f29 \u0f5a\u0f7c\u0f42\u0f66\u0f0b\u0f50\u0f74\u0f53\u0f0b \u0f24","\u0f22\u0f20\u0f22\u0f21\u0f0d\u0f23\u0f0d\u0f22\u0f24 \u0f66\u0f90\u0f56\u0f66\u0f0b \u0f21\u0f26 \u0f66\u0fa4\u0fb1\u0f72\u0f0b\u0f63\u0fb7\u0f53\u0f0b\u0f42\u0fb2\u0f7c\u0f66\u0f0b\u0f5a\u0f7c\u0f42\u0f66\u0f0b\u0f5a\u0f7c\u0f42\u0f66\u0f0b\u0f51\u0f74\u0f66\u0f0b \u0f21\u0f20 \u0f54\u0f0d\u0f0d \u0f63\u0f66\u0f0b\u0f49\u0f72\u0f53\u0f0b \u0f29 \u0f5a\u0f7c\u0f42\u0f66\u0f0b\u0f50\u0f74\u0f53\u0f0b \u0f24\u003Cbr \/\u003E\n 2021.03.24 16th TPiE 10th Session Day 9 Session 4"];yotuwp.data.videos['1QmPGyt_8YU'] = ["\u0f22\u0f20\u0f22\u0f21\u0f0d\u0f23\u0f0d\u0f22\u0f24 \u0f66\u0f90\u0f56\u0f66\u0f0b \u0f21\u0f26 \u0f66\u0fa4\u0fb1\u0f72\u0f0b\u0f63\u0fb7\u0f53\u0f0b\u0f42\u0fb2\u0f7c\u0f66\u0f0b\u0f5a\u0f7c\u0f42\u0f66\u0f0b\u0f5a\u0f7c\u0f42\u0f66\u0f0b\u0f51\u0f74\u0f66\u0f0b \u0f21\u0f20 \u0f54\u0f0d\u0f0d \u0f63\u0f66\u0f0b\u0f49\u0f72\u0f53\u0f0b \u0f29 \u0f5a\u0f7c\u0f42\u0f66\u0f0b\u0f50\u0f74\u0f53\u0f0b \u0f23","\u0f22\u0f20\u0f22\u0f21\u0f0d\u0f23\u0f0d\u0f22\u0f24 \u0f66\u0f90\u0f56\u0f66\u0f0b \u0f21\u0f26 \u0f66\u0fa4\u0fb1\u0f72\u0f0b\u0f63\u0fb7\u0f53\u0f0b\u0f42\u0fb2\u0f7c\u0f66\u0f0b\u0f5a\u0f7c\u0f42\u0f66\u0f0b\u0f5a\u0f7c\u0f42\u0f66\u0f0b\u0f51\u0f74\u0f66\u0f0b \u0f21\u0f20 \u0f54\u0f0d\u0f0d \u0f63\u0f66\u0f0b\u0f49\u0f72\u0f53\u0f0b \u0f29 \u0f5a\u0f7c\u0f42\u0f66\u0f0b\u0f50\u0f74\u0f53\u0f0b \u0f23 2021.03.24 16th TPiE 10th Session Day 9 Session 3"];yotuwp.data.videos['4sdmK7vOCKc'] = ["\u0f22\u0f20\u0f22\u0f21\u0f0d\u0f23\u0f0d\u0f22\u0f24 \u0f66\u0f90\u0f56\u0f66\u0f0b \u0f21\u0f26 \u0f66\u0fa4\u0fb1\u0f72\u0f0b\u0f63\u0fb7\u0f53\u0f0b\u0f42\u0fb2\u0f7c\u0f66\u0f0b\u0f5a\u0f7c\u0f42\u0f66\u0f0b\u0f5a\u0f7c\u0f42\u0f66\u0f0b\u0f51\u0f74\u0f66\u0f0b \u0f21\u0f20 \u0f54\u0f0d\u0f0d \u0f63\u0f66\u0f0b\u0f49\u0f72\u0f53\u0f0b \u0f29 \u0f5a\u0f7c\u0f42\u0f66\u0f0b\u0f50\u0f74\u0f53\u0f0b \u0f22","\u0f22\u0f20\u0f22\u0f21\u0f0d\u0f23\u0f0d\u0f22\u0f24 \u0f66\u0f90\u0f56\u0f66\u0f0b \u0f21\u0f26 \u0f66\u0fa4\u0fb1\u0f72\u0f0b\u0f63\u0fb7\u0f53\u0f0b\u0f42\u0fb2\u0f7c\u0f66\u0f0b\u0f5a\u0f7c\u0f42\u0f66\u0f0b\u0f5a\u0f7c\u0f42\u0f66\u0f0b\u0f51\u0f74\u0f66\u0f0b \u0f21\u0f20 \u0f54\u0f0d\u0f0d \u0f63\u0f66\u0f0b\u0f49\u0f72\u0f53\u0f0b \u0f29 \u0f5a\u0f7c\u0f42\u0f66\u0f0b\u0f50\u0f74\u0f53\u0f0b \u0f22 2021.03.24 16th TPiE 10th Session Day 9 Session 2"];yotuwp.data.videos['NxDxFIYEvoA'] = ["\u0f22\u0f20\u0f22\u0f21\u0f0d\u0f23\u0f0d\u0f22\u0f24 \u0f66\u0f90\u0f56\u0f66\u0f0b \u0f21\u0f26 \u0f66\u0fa4\u0fb1\u0f72\u0f0b\u0f63\u0fb7\u0f53\u0f0b\u0f42\u0fb2\u0f7c\u0f66\u0f0b\u0f5a\u0f7c\u0f42\u0f66\u0f0b\u0f5a\u0f7c\u0f42\u0f66\u0f0b\u0f51\u0f74\u0f66\u0f0b \u0f21\u0f20 \u0f54\u0f0d\u0f0d \u0f63\u0f66\u0f0b\u0f49\u0f72\u0f53\u0f0b \u0f29 \u0f5a\u0f7c\u0f42\u0f66\u0f0b\u0f50\u0f74\u0f53\u0f0b \u0f21","\u0f22\u0f20\u0f22\u0f21\u0f0d\u0f23\u0f0d\u0f22\u0f24 \u0f66\u0f90\u0f56\u0f66\u0f0b \u0f21\u0f26 \u0f66\u0fa4\u0fb1\u0f72\u0f0b\u0f63\u0fb7\u0f53\u0f0b\u0f42\u0fb2\u0f7c\u0f66\u0f0b\u0f5a\u0f7c\u0f42\u0f66\u0f0b\u0f5a\u0f7c\u0f42\u0f66\u0f0b\u0f51\u0f74\u0f66\u0f0b \u0f21\u0f20 \u0f54\u0f0d\u0f0d \u0f63\u0f66\u0f0b\u0f49\u0f72\u0f53\u0f0b \u0f29 \u0f5a\u0f7c\u0f42\u0f66\u0f0b\u0f50\u0f74\u0f53\u0f0b \u0f21 2021.03.24 16th TPiE 10th Session Day 9 Session 1"];
</script>
<script type='text/javascript' src='/wp-content/plugins/yotuwp-pro/assets/js/yotupro.js?ver=0.1.7' id='yotupro-js'></script>

</body>
</html>
