<!DOCTYPE HTML>
<html class="" lang="en-US">
<head>
	<meta charset="UTF-8">
	<title>Speaker Khenpo Sonam Tenphel condoles demise of Senator Bob Dole &#8211; Tibetan Parliament-in-Exile</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tibetan Parliament-in-Exile &raquo; Feed" href="https://tibetanparliament.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tibetan Parliament-in-Exile &raquo; Comments Feed" href="https://tibetanparliament.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tibetan Parliament-in-Exile &raquo; Speaker Khenpo Sonam Tenphel condoles demise of Senator Bob Dole Comments Feed" href="https://tibetanparliament.org/speaker-khenpo-sonam-tenphel-condoles-demise-of-senator-bob-dole/feed/" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE">
<meta name="theme-color" content="#f5f5f5">
<meta property="og:title" content="Speaker Khenpo Sonam Tenphel condoles demise of Senator Bob Dole &#8211; Tibetan Parliament-in-Exile">
<meta property="og:url" content="https://tibetanparliament.org/speaker-khenpo-sonam-tenphel-condoles-demise-of-senator-bob-dole/">
<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="Tibetan Parliament-in-Exile">
<meta property="og:type" content="article">
<meta property="og:image" content="https://tibetanparliament.org/wp-content/uploads/2021/12/bob-dole-2021.jpg" itemprop="image">
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tibetanparliament.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tibetanparliament.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://tibetanparliament.org/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.4.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='us-style-css'  href='https://tibetanparliament.org/wp-content/themes/Impreza/css/style.min.css?ver=7.10' type='text/css' media='all' />
<link rel='stylesheet' id='us-responsive-css'  href='https://tibetanparliament.org/wp-content/themes/Impreza/common/css/responsive.min.css?ver=7.10' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://tibetanparliament.org/wp-content/themes/Impreza-child/style.css?ver=7.10' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://tibetanparliament.org/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.9' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://tibetanparliament.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0.1.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 100%;
                }
                
</style>
<script type='text/javascript' src='https://tibetanparliament.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://tibetanparliament.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://tibetanparliament.org/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.4.4' id='tp-tools-js'></script>
<script type='text/javascript' src='https://tibetanparliament.org/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.4.6' id='revmin-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/tibetanparliament.org\/wp-admin\/admin-ajax.php","security":"56e5053663","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/tibetanparliament.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/tibetanparliament.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\"]","epdovol":"1","version":"14.0.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://tibetanparliament.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0.1.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://tibetanparliament.org/wp-json/" /><link rel="alternate" type="application/json" href="https://tibetanparliament.org/wp-json/wp/v2/posts/93802" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tibetanparliament.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tibetanparliament.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://tibetanparliament.org/speaker-khenpo-sonam-tenphel-condoles-demise-of-senator-bob-dole/" />
<link rel='shortlink' href='https://tibetanparliament.org/?p=93802' />
<link rel="alternate" type="application/json+oembed" href="https://tibetanparliament.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftibetanparliament.org%2Fspeaker-khenpo-sonam-tenphel-condoles-demise-of-senator-bob-dole%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tibetanparliament.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftibetanparliament.org%2Fspeaker-khenpo-sonam-tenphel-condoles-demise-of-senator-bob-dole%2F&#038;format=xml" />
	<script>
		if ( !/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test( navigator.userAgent ) ) {
			var root = document.getElementsByTagName( 'html' )[ 0 ]
			root.className += " no-touch";
		}
	</script>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.4.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://tibetanparliament.org/wp-content/uploads/2018/11/cropped-Central_Tibetan_Admin_Logo-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://tibetanparliament.org/wp-content/uploads/2018/11/cropped-Central_Tibetan_Admin_Logo-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://tibetanparliament.org/wp-content/uploads/2018/11/cropped-Central_Tibetan_Admin_Logo-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://tibetanparliament.org/wp-content/uploads/2018/11/cropped-Central_Tibetan_Admin_Logo-270x270.jpeg" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<style id="us-theme-options-css">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</style>
				<style id="us-header-css">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</style>
		<style id="us-design-options-css">.us_custom_8faf6081{margin-top:2rem!important;padding-top:1rem!important}.us_custom_950c74f1{color:#4a4a4a!important;font-family:'tcrc', sans-serif!important;font-weight:500!important;margin-bottom:0.5rem!important}.us_custom_9c8713ca{margin-left:0!important;margin-right:0!important;padding-left:0!important;padding-right:0!important}.us_custom_7d2836c4{color:#7f8c8d!important;font-size:0.9rem!important}.us_custom_fa7aea4b{color:#313132!important;font-weight:300!important;font-size:21px!important;line-height:34px!important;letter-spacing:0.5px!important}.us_custom_6df4bc3a{color:#ffffff!important}</style><script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head>
<body class="post-template-default single single-post postid-93802 single-format-standard wp-embed-responsive l-body Impreza_7.10 us-core_7.10 header_hor headerinpos_top state_default wpb-js-composer js-comp-ver-6.6.0 vc_responsive" itemscope itemtype="https://schema.org/WebPage">

<div class="l-canvas type_boxed">
	<header id="page-header" class="l-header pos_fixed bg_solid shadow_thin with_bgimg id_92034" itemscope itemtype="https://schema.org/WPHeader"><div class="l-subheader at_top"><div class="l-subheader-h"><div class="l-subheader-cell at_left"></div><div class="l-subheader-cell at_center"></div><div class="l-subheader-cell at_right"></div></div></div><div class="l-subheader at_middle width_full"><div class="l-subheader-h"><div class="l-subheader-cell at_left"></div><div class="l-subheader-cell at_center"></div><div class="l-subheader-cell at_right"></div></div></div><div class="l-subheader at_bottom width_full with_centering_mobiles"><div class="l-subheader-h"><div class="l-subheader-cell at_left"></div><div class="l-subheader-cell at_center"><nav class="w-nav type_desktop ush_menu_1 height_full spread dropdown_height m_align_left m_layout_dropdown" itemscope itemtype="https://schema.org/SiteNavigationElement"><a class="w-nav-control" href="javascript:void(0);" aria-label="Menu"><div class="w-nav-icon"><i></i></div></a><ul class="w-nav-list level_1 hide_for_mobiles hover_simple"><li id="menu-item-78293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home w-nav-item level_1 menu-item-78293"><a class="w-nav-anchor level_1" href="https://tibetanparliament.org"><span class="w-nav-title">Home</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-4" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children w-nav-item level_1 menu-item-4"><a class="w-nav-anchor level_1" href="https://tibetanparliament.org/about-tpie/"><span class="w-nav-title">About TPiE</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_2"><li id="menu-item-78297" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-78297"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/about-tpie/evolution-of-tpie/"><span class="w-nav-title">Evolution</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78588" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-78588"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/about-tpie/composition/"><span class="w-nav-title">Composition</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-93777" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-93777"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/about-tpie/functions-of-tibetan-parliament-in-exile/"><span class="w-nav-title">Functions</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78575" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-78575"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/about-tpie/parliamentary-session/"><span class="w-nav-title">Parliamentary Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children w-nav-item level_2 menu-item-78574"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/"><span class="w-nav-title">The Successive TPiE</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_3"><li id="menu-item-93259" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-93259"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/seventeenth-tpie/"><span class="w-nav-title">Seventeenth TPiE</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78580" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78580"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/sixteenth-tpie/"><span class="w-nav-title">Sixteenth TPiE</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78568" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78568"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/fifteenth-tpie/"><span class="w-nav-title">Fifteenth TPiE</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78569" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78569"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/fourteenth-tpie/"><span class="w-nav-title">Fourteenth TPiE</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78584" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78584"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/thirteenth-atpd/"><span class="w-nav-title">Thirteenth ATPD</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78585" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78585"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/twelfth-atpd/"><span class="w-nav-title">Twelfth ATPD</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78791" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78791"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/eleventh-atpd/"><span class="w-nav-title">Eleventh ATPD</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78582" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78582"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/tenth-atpd/"><span class="w-nav-title">Tenth ATPD</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78787" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78787"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/ninth-atpd/"><span class="w-nav-title">Ninth ATPD</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78786" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78786"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/eigth-atpd/"><span class="w-nav-title">Eighth ATPD</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78579" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78579"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/seventh-atpd/"><span class="w-nav-title">Seventh ATPD</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78581" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78581"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/sixth-ctpd/"><span class="w-nav-title">Sixth CTPD</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78783" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78783"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/fifth-ctpd/"><span class="w-nav-title">Fifth CTPD</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78784" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78784"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/fourth-ctpd/"><span class="w-nav-title">Fourth CTPD</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78583" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78583"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/third-ctpd/"><span class="w-nav-title">Third CTPD</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78578" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78578"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/second-ctpd/"><span class="w-nav-title">Second CTPD</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78589" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78589"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/first-ctpd/"><span class="w-nav-title">First CTPD</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-78577" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-78577"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/about-tpie/standing-committee/"><span class="w-nav-title">Standing Committee</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78576" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-78576"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/about-tpie/speaker-of-the-tpie/"><span class="w-nav-title">Successive Chairman and Speaker</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78499" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-78499"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/about-tpie/deputy-speaker-of-the-tpie/"><span class="w-nav-title">Successive Vice-Chairman and Deputy Speaker</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children w-nav-item level_2 menu-item-78509"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/about-tpie/parliamentary-secretariat/"><span class="w-nav-title">Parliamentary Secretariat</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_3"><li id="menu-item-78510" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78510"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/parliamentary-secretariat/about-parliamentary-secretariat/"><span class="w-nav-title">About Parliamentary Secretariat</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78507" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78507"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/parliamentary-secretariat/secretary-general/"><span class="w-nav-title">Secretary General</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78508" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78508"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/parliamentary-secretariat/staff-of-parliamentary-secretariat/"><span class="w-nav-title">Current Staff</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89083" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-89083"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/parliamentary-secretariat/former-staff/"><span class="w-nav-title">Former Staff</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-78502" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-78502"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/about-tpie/local-tibetan-assembly/"><span class="w-nav-title">Local Tibetan Assembly</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78498" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-78498"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/about-tpie/brdl/"><span class="w-nav-title">Tibetan Freedom Movement sub-committees/BRDL</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-78280" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-78280"><a class="w-nav-anchor level_1" href="https://tibetanparliament.org/charter-and-other-rules/"><span class="w-nav-title">Charter and other rules</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children w-nav-item level_1 menu-item-78564"><a class="w-nav-anchor level_1" href="https://tibetanparliament.org/proceeding-reports/"><span class="w-nav-title">Proceeding Reports</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_2"><li id="menu-item-93281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children w-nav-item level_2 menu-item-93281"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/proceeding-reports/seventeenth-tpie-report/"><span class="w-nav-title">Seventeenth TPiE</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_3"><li id="menu-item-93280" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-93280"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/proceeding-reports/seventeenth-tpie/first-sessionr/"><span class="w-nav-title">First Session</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-78572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children w-nav-item level_2 menu-item-78572"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/proceeding-reports/fifteenth-tpie/"><span class="w-nav-title">Sixteenth TPiE</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_3"><li id="menu-item-91246" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-91246"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/tenth-session-sixteenth-tpie/"><span class="w-nav-title">Tenth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89498" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89498"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/ninth-session-9th/"><span class="w-nav-title">Ninth session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89497" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89497"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/eighth-session/"><span class="w-nav-title">Eighth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89504" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89504"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/seventh-session/"><span class="w-nav-title">Seventh Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89505" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89505"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/sixth-session/"><span class="w-nav-title">Sixth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89500" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89500"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/fifth-session/"><span class="w-nav-title">Fifth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89502" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89502"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/fourth-session/"><span class="w-nav-title">Fourth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-91247" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-91247"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/third-session/"><span class="w-nav-title">Third Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89503" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89503"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/second-session/"><span class="w-nav-title">Second Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89501" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89501"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/first-session/"><span class="w-nav-title">First Session</span><span class="w-nav-arrow"></span></a></li></ul></li></ul></li><li id="menu-item-78566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children w-nav-item level_1 menu-item-78566"><a class="w-nav-anchor level_1" href="https://tibetanparliament.org/resolutions/"><span class="w-nav-title">Resolutions</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_2"><li id="menu-item-93289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children w-nav-item level_2 menu-item-93289"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/resolutions/seventeenth-tpie-resol/"><span class="w-nav-title">Seventeenth TPiE</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_3"><li id="menu-item-93291" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-93291"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/seventeenth-tpie-resolution/first-session-seventeenth-tpie-resolution/"><span class="w-nav-title">First Session</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-78567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children w-nav-item level_2 menu-item-78567"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/resolutions/sixteenth-tpie/"><span class="w-nav-title">Sixteenth TPiE</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_3"><li id="menu-item-91248" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-91248"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/tenth-session-r/"><span class="w-nav-title">Tenth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89508" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89508"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/ninth-session/"><span class="w-nav-title">Ninth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89507" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89507"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/eighth-session-sixteenth-tpie-resolution/"><span class="w-nav-title">Eighth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89509" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89509"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/seventh-session-sixteenth-tpie-resolution/"><span class="w-nav-title">Seventh Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89517" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89517"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/sixth-session-sixteenth-tpie-resolution/"><span class="w-nav-title">Sixth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89513" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89513"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/fifth-session-sixteenth-tpie-resolution/"><span class="w-nav-title">Fifth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89515" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89515"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/fourth-session-sixteenth-tpie-resolution/"><span class="w-nav-title">Fourth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-91249" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-91249"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/third-session-sixteenth-tpie-resolution/"><span class="w-nav-title">Third Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89516" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89516"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/second-session-sixteenth-tpie-resolution/"><span class="w-nav-title">Second Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89514" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89514"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/first-session-sixteenth-tpie-resolution/"><span class="w-nav-title">First Session</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-89584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children w-nav-item level_2 menu-item-89584"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/fifthteen-tpie/"><span class="w-nav-title">Fifteenth TPiE</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_3"><li id="menu-item-89594" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89594"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/eleventh-session/"><span class="w-nav-title">Eleventh Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89595" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89595"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/tenth-session/"><span class="w-nav-title">Tenth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89592" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89592"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/ninth-session-fifteenth-tpie/"><span class="w-nav-title">Ninth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89591" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89591"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/eighth-session-fifteenth-tpie/"><span class="w-nav-title">Eighth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89593" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89593"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/seventh-session-fifteenth-tpie/"><span class="w-nav-title">Seventh Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89590" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89590"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/sixth-session-fifteenth-tpie/"><span class="w-nav-title">Sixth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89588" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89588"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/fifth-session-fifteenth-tpie/"><span class="w-nav-title">Fifth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89589" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89589"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/fourth-session-fifteenth-tpie/"><span class="w-nav-title">Fourth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89587" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89587"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/third-session-fifteenth-tpie/"><span class="w-nav-title">Third Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89586" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89586"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/second-session-fifteenth-tpie/"><span class="w-nav-title">Second Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89585" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89585"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/first-session-fifteenth-tpie/"><span class="w-nav-title">First Session</span><span class="w-nav-arrow"></span></a></li></ul></li></ul></li><li id="menu-item-78503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children w-nav-item level_1 menu-item-78503"><a class="w-nav-anchor level_1" href="https://tibetanparliament.org/news/"><span class="w-nav-title">News</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_2"><li id="menu-item-92782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent w-nav-item level_2 menu-item-92782"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/category/updates/"><span class="w-nav-title">Latest Updates</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-92757" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_2 menu-item-92757"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/category/announcements/"><span class="w-nav-title">Announcements</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-92759" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_2 menu-item-92759"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/category/picture-gallery/"><span class="w-nav-title">Picture Gallery</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-78511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children w-nav-item level_1 menu-item-78511"><a class="w-nav-anchor level_1" href="https://tibetanparliament.org/statements/"><span class="w-nav-title">Statements</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_2"><li id="menu-item-78607" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_2 menu-item-78607"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/category/statements/tibetan-uprising-day/"><span class="w-nav-title">Tibetan Uprising Day</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78608" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_2 menu-item-78608"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/category/statements/his-holiness-birthday/"><span class="w-nav-title">His Holiness Birthday</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78609" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_2 menu-item-78609"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/category/statements/tibetan-democracy-day/"><span class="w-nav-title">Tibetan Democracy Day</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89990" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_2 menu-item-89990"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/category/statements/nobel-peace-prize-days/"><span class="w-nav-title">Nobel Peace Prize Day</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-91787" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_2 menu-item-91787"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/category/statements/statements-in-hindi/"><span class="w-nav-title">Statements in Hindi</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-78277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children w-nav-item level_1 menu-item-78277"><a class="w-nav-anchor level_1" href="https://tibetanparliament.org/contact/"><span class="w-nav-title">Contact</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_2"><li id="menu-item-78288" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-78288"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/contact/parliamentary-secretariat-2/"><span class="w-nav-title">Parliamentary Secretariat</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78289" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_2 menu-item-78289"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/contact/members-of-parliament/"><span class="w-nav-title">Members of Parliament</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-91832" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_1 menu-item-91832"><a class="w-nav-anchor level_1" href="https://xizang.us/wp-content/CTAVirtualTour/Legislative/index.htm"><span class="w-nav-title">Virtual Tour</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-92809" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_1 menu-item-92809"><a class="w-nav-anchor level_1" href="https://chithu.org/"><span class="w-nav-title">བོད་ཡིག་</span><span class="w-nav-arrow"></span></a></li><li class="w-nav-close"></li></ul><div class="w-nav-options hidden" onclick='return {&quot;mobileWidth&quot;:900,&quot;mobileBehavior&quot;:1}'></div></nav></div><div class="l-subheader-cell at_right"><div class="w-search ush_search_1 layout_modern"><a class="w-search-open" href="javascript:void(0);" aria-label="Search"><i class="fas fa-search"></i></a><div class="w-search-form"><form class="w-form-row for_text" action="https://tibetanparliament.org/" method="get"><div class="w-form-row-field"><input type="text" name="s" id="us_form_search_s" placeholder="Search" aria-label="Search" value/></div><a class="w-search-close" href="javascript:void(0);" aria-label="Close"></a></form></div></div><div class="w-socials ush_socials_1 color_text shape_rounded style_default hover_fade"><div class="w-socials-list"><div class="w-socials-item facebook"><a class="w-socials-item-link" rel="noopener nofollow" target="_blank" href="https://www.facebook.com/Tibetan-Parliament-in-Exile-262932470580734" title="Facebook" aria-label="Facebook"><span class="w-socials-item-link-hover"></span></a></div></div></div></div></div></div><div class="l-subheader for_hidden hidden"></div></header><main id="page-content" class="l-main" itemprop="mainContentOfPage">
	<section class="l-section wpb_row us_custom_8faf6081 height_medium sidebar-fix"><div class="l-section-h i-cf"><div class="g-cols vc_row type_default valign_top"><div class="vc_col-sm-9 wpb_column vc_column_container"><div class="vc_column-inner"><div class="wpb_wrapper"><h2 class="w-post-elm post_title us_custom_950c74f1 entry-title color_link_inherit has_text_color">Speaker Khenpo Sonam Tenphel condoles demise of Senator Bob Dole</h2><div class="w-hwrapper align_justify valign_top wrap" style="--hwrapper-gap:0.3rem"><div class="w-vwrapper align_left valign_top" style="--vwrapper-gap:0.1rem"><div class="w-post-elm post_author us_custom_9c8713ca vcard author color_link_inherit"><div class="post-author-meta"><div class="post-author-name">TPiE</div></div></div><time class="w-post-elm post_date us_custom_7d2836c4 entry-date published" datetime="2021-12-07T11:02:07+00:00" itemprop="datePublished">December 7, 2021</time></div></div><div class="w-post-elm post_content us_custom_fa7aea4b" itemprop="text"><p>Dharamsala: Khenpo Sonam Tenphel, Speaker of the Tibetan Parliament-in-Exile, extended his deep condolence over the demise of Senator Bob Dole who passed away on 5<sup>th</sup> December at the age of 98.</p>
<p>In a letter written to the late Senator’s wife, the Speaker wrote, “We are deeply saddened to learn about the demise of your beloved husband Senator Bob Dole, a dear friend of Tibet. On behalf of the 17th Tibetan Parliament in Exile and the entire Tibetan people, I would like to convey my heartfelt condolence to you and your family.”</p>
<p>“Senator Bob Dole met with His Holiness the Dalai Lama in 1997 and He was also a supporter of the just cause of Tibet for which we are very grateful. Tibetans have lost a dear friend. He was someone who deeply respected and supported the core human values during his lifetime. We will remember him and his profound achievements,” he added.</p>
<p>The Speaker concluded by offering prayers to the departed soul and wrote, “I send you and the entire family strength during this difficult time.”</p>
<p class="gde-text"><a href="https://tibetanparliament.org/wp-content/uploads/2021/12/Mrs.-Elizabeth-Dole.pdf" class="gde-link">Download (PDF, 613KB)</a></p>
<iframe src="//docs.google.com/viewer?url=https%3A%2F%2Ftibetanparliament.org%2Fwp-content%2Fuploads%2F2021%2F12%2FMrs.-Elizabeth-Dole.pdf&hl=en_US&embedded=true" class="gde-frame" style="width:100%; height:600px; border: none;" scrolling="no"></iframe>
</div></div></div></div><div class="vc_col-sm-3 wpb_column vc_column_container with_overlay"><div class="vc_column-inner"><div class="vc_column-overlay" style="background:#f5f5f5"></div><div class="wpb_wrapper"><div class="wpb_text_column" ><div class="wpb_wrapper"><p>LATEST STORIES</p>
</div></div><div class="w-grid type_grid layout_92064" id="us_grid_1" data-grid-filter="true"><style id="us_grid_1_css">#us_grid_1 .w-grid-item:not(:last-child){margin-bottom:1rem}#us_grid_1 .g-loadmore{margin-top:1rem}</style><style>.layout_92064 .w-grid-item-h{}.layout_92064 .usg_post_image_1{margin-bottom:1rem!important}.layout_92064 .usg_post_title_1{font-size:18px!important;line-height:1rem!important}.layout_92064 .usg_hwrapper_1{color:#999!important;font-size:15px!important;margin-top:auto!important}</style><div class="w-grid-list" ><article class="w-grid-item size_1x1 post-93839 post type-post status-publish format-standard has-post-thumbnail hentry category-updates" data-id="93839">
	<div class="w-grid-item-h">
				<div class="w-vwrapper usg_vwrapper_1 align_left valign_top"><div class="w-post-elm post_image usg_post_image_1 has_ratio"><div style="padding-bottom:66.6667%"></div><a href="https://tibetanparliament.org/tibetan-parliamentary-delegation-to-visit-delhi-3/" aria-label="Tibetan Parliamentary Delegation to visit Delhi"><img width="1024" height="768" src="https://tibetanparliament.org/wp-content/uploads/2021/12/mpdelhivisit2021dec-1024x768.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://tibetanparliament.org/wp-content/uploads/2021/12/mpdelhivisit2021dec-1024x768.jpg 1024w, https://tibetanparliament.org/wp-content/uploads/2021/12/mpdelhivisit2021dec-300x225.jpg 300w, https://tibetanparliament.org/wp-content/uploads/2021/12/mpdelhivisit2021dec-scaled.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div><h6 class="w-post-elm post_title usg_post_title_1 entry-title color_link_inherit"><a href="https://tibetanparliament.org/tibetan-parliamentary-delegation-to-visit-delhi-3/" target="_blank" rel="noopener nofollow">Tibetan Parliamentary Delegation to visit Delhi</a></h6><div class="w-hwrapper usg_hwrapper_1 align_left valign_baseline wrap" style="--hwrapper-gap:1rem"><time class="w-post-elm post_date usg_post_date_1 entry-date published" datetime="2021-12-09T11:28:12+00:00">December 9, 2021</time></div></div>	</div>
</article>
<article class="w-grid-item size_1x1 post-93832 post type-post status-publish format-standard has-post-thumbnail hentry category-updates" data-id="93832">
	<div class="w-grid-item-h">
				<div class="w-vwrapper usg_vwrapper_1 align_left valign_top"><div class="w-post-elm post_image usg_post_image_1 has_ratio"><div style="padding-bottom:66.6667%"></div><a href="https://tibetanparliament.org/speaker-congratulates-new-german-chancellor-olaf-scholz/" aria-label="Speaker congratulates New German Chancellor Olaf Scholz"><img width="822" height="512" src="https://tibetanparliament.org/wp-content/uploads/2021/12/Chancellor-of-Germanycongrat.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://tibetanparliament.org/wp-content/uploads/2021/12/Chancellor-of-Germanycongrat.jpg 822w, https://tibetanparliament.org/wp-content/uploads/2021/12/Chancellor-of-Germanycongrat-300x187.jpg 300w" sizes="(max-width: 822px) 100vw, 822px" /></a></div><h6 class="w-post-elm post_title usg_post_title_1 entry-title color_link_inherit"><a href="https://tibetanparliament.org/speaker-congratulates-new-german-chancellor-olaf-scholz/" target="_blank" rel="noopener nofollow">Speaker congratulates New German Chancellor Olaf Scholz</a></h6><div class="w-hwrapper usg_hwrapper_1 align_left valign_baseline wrap" style="--hwrapper-gap:1rem"><time class="w-post-elm post_date usg_post_date_1 entry-date published" datetime="2021-12-09T10:47:50+00:00">December 9, 2021</time></div></div>	</div>
</article>
<article class="w-grid-item size_1x1 post-93826 post type-post status-publish format-standard has-post-thumbnail hentry category-updates" data-id="93826">
	<div class="w-grid-item-h">
				<div class="w-vwrapper usg_vwrapper_1 align_left valign_top"><div class="w-post-elm post_image usg_post_image_1 has_ratio"><div style="padding-bottom:66.6667%"></div><a href="https://tibetanparliament.org/speaker-condoles-the-demise-of-indian-chief-of-defence-staff-general-bipin-rawat/" aria-label="Speaker condoles the demise of Indian Chief of Defence Staff General Bipin Rawat"><img width="764" height="434" src="https://tibetanparliament.org/wp-content/uploads/2021/12/Speakerkhenposonamtenphel.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://tibetanparliament.org/wp-content/uploads/2021/12/Speakerkhenposonamtenphel.jpg 764w, https://tibetanparliament.org/wp-content/uploads/2021/12/Speakerkhenposonamtenphel-300x170.jpg 300w" sizes="(max-width: 764px) 100vw, 764px" /></a></div><h6 class="w-post-elm post_title usg_post_title_1 entry-title color_link_inherit"><a href="https://tibetanparliament.org/speaker-condoles-the-demise-of-indian-chief-of-defence-staff-general-bipin-rawat/" target="_blank" rel="noopener nofollow">Speaker condoles the demise of Indian Chief of Defence Staff General Bipin Rawat</a></h6><div class="w-hwrapper usg_hwrapper_1 align_left valign_baseline wrap" style="--hwrapper-gap:1rem"><time class="w-post-elm post_date usg_post_date_1 entry-date published" datetime="2021-12-09T10:01:20+00:00">December 9, 2021</time></div></div>	</div>
</article>
<article class="w-grid-item size_1x1 post-93814 post type-post status-publish format-standard has-post-thumbnail hentry category-updates" data-id="93814">
	<div class="w-grid-item-h">
				<div class="w-vwrapper usg_vwrapper_1 align_left valign_top"><div class="w-post-elm post_image usg_post_image_1 has_ratio"><div style="padding-bottom:66.6667%"></div><a href="https://tibetanparliament.org/speaker-launches-a-book-entitled-sino-tibetan-negotiation-tottering-at-the-end-of-6-60-long-way/" aria-label="Speaker launches a book entitled ‘Sino-Tibetan Negotiation: Tottering at the End of 6-60 Long Way’"><img width="1024" height="689" src="https://tibetanparliament.org/wp-content/uploads/2021/12/SpeakerBookLaunch20211-1024x689.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://tibetanparliament.org/wp-content/uploads/2021/12/SpeakerBookLaunch20211-1024x689.jpg 1024w, https://tibetanparliament.org/wp-content/uploads/2021/12/SpeakerBookLaunch20211-300x202.jpg 300w, https://tibetanparliament.org/wp-content/uploads/2021/12/SpeakerBookLaunch20211-scaled.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div><h6 class="w-post-elm post_title usg_post_title_1 entry-title color_link_inherit"><a href="https://tibetanparliament.org/speaker-launches-a-book-entitled-sino-tibetan-negotiation-tottering-at-the-end-of-6-60-long-way/" target="_blank" rel="noopener nofollow">Speaker launches a book entitled ‘Sino-Tibetan Negotiation: Tottering at the End of 6-60 Long Way’</a></h6><div class="w-hwrapper usg_hwrapper_1 align_left valign_baseline wrap" style="--hwrapper-gap:1rem"><time class="w-post-elm post_date usg_post_date_1 entry-date published" datetime="2021-12-09T09:15:36+00:00">December 9, 2021</time></div></div>	</div>
</article>
</div><div class="w-grid-preloader"><div class="g-preloader type_1">
	<div></div>
</div>
</div>	<div class="w-grid-json hidden" onclick='return {&quot;action&quot;:&quot;us_ajax_grid&quot;,&quot;ajax_url&quot;:&quot;https:\/\/tibetanparliament.org\/wp-admin\/admin-ajax.php&quot;,&quot;infinite_scroll&quot;:0,&quot;max_num_pages&quot;:225,&quot;pagination&quot;:&quot;none&quot;,&quot;permalink_url&quot;:&quot;https:\/\/tibetanparliament.org\/speaker-khenpo-sonam-tenphel-condoles-demise-of-senator-bob-dole&quot;,&quot;template_vars&quot;:{&quot;columns&quot;:&quot;1&quot;,&quot;exclude_items&quot;:&quot;none&quot;,&quot;img_size&quot;:&quot;default&quot;,&quot;ignore_items_size&quot;:false,&quot;items_layout&quot;:&quot;92064&quot;,&quot;items_offset&quot;:&quot;1&quot;,&quot;load_animation&quot;:&quot;none&quot;,&quot;overriding_link&quot;:&quot;none&quot;,&quot;post_id&quot;:92051,&quot;query_args&quot;:{&quot;ignore_sticky_posts&quot;:1,&quot;post_type&quot;:&quot;any&quot;,&quot;tax_query&quot;:[{&quot;taxonomy&quot;:&quot;category&quot;,&quot;terms&quot;:[1]}],&quot;post__not_in&quot;:[93802],&quot;orderby&quot;:{&quot;date&quot;:&quot;DESC&quot;},&quot;posts_per_page&quot;:&quot;4&quot;},&quot;type&quot;:&quot;grid&quot;,&quot;us_grid_ajax_index&quot;:1,&quot;us_grid_filter_params&quot;:null,&quot;us_grid_index&quot;:1,&quot;_us_grid_post_type&quot;:&quot;related&quot;}}'></div>
</div><div class="w-separator size_small"></div><div class="w-image align_none"><a target="_blank" href="https://tibetanparliament.org/convention-on-tibet-wpct/" rel="noopener" aria-label="Link" class="w-image-h"><img width="1024" height="930" src="https://tibetanparliament.org/wp-content/uploads/2021/09/WPCT-LOGO-1024x930.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://tibetanparliament.org/wp-content/uploads/2021/09/WPCT-LOGO-1024x930.jpg 1024w, https://tibetanparliament.org/wp-content/uploads/2021/09/WPCT-LOGO-300x273.jpg 300w, https://tibetanparliament.org/wp-content/uploads/2021/09/WPCT-LOGO-scaled.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></div></div></div></div></div></section>
</main>

</div>
	<footer id="page-footer" class="l-footer" itemscope itemtype="https://schema.org/WPFooter">
		<section class="l-section wpb_row height_auto width_full type_sticky with_overlay"><div class="l-section-overlay" style="background: #142454"></div><div class="l-section-h i-cf"><div class="g-cols vc_row type_default valign_bottom"><div class="vc_col-sm-12 wpb_column vc_column_container"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="w-separator size_small"></div><div class="wpb_text_column us_custom_6df4bc3a has_text_color" ><div class="wpb_wrapper"><p style="text-align: center;">© 2021 Tibetan Parliament-in-Exile</p>
</div></div></div></div></div></div></div></section>
	</footer>
	<a class="w-toplink pos_right" href="#" title="Back to top"><span></span></a>	<a class="w-header-show" href="javascript:void(0);"><span>Menu</span></a>
	<div class="w-header-overlay"></div>
	<script>
	// Store some global theme options used in JS
	if ( window.$us === undefined ) {
		window.$us = {};
	}
	$us.canvasOptions = ( $us.canvasOptions || {} );
	$us.canvasOptions.disableEffectsWidth = 900;
	$us.canvasOptions.columnsStackingWidth = 768;
	$us.canvasOptions.responsive = true;
	$us.canvasOptions.backToTopDisplay = 100;
	$us.canvasOptions.scrollDuration = 1000;

	$us.langOptions = ( $us.langOptions || {} );
	$us.langOptions.magnificPopup = ( $us.langOptions.magnificPopup || {} );
	$us.langOptions.magnificPopup.tPrev = 'Previous (Left arrow key)';
	$us.langOptions.magnificPopup.tNext = 'Next (Right arrow key)';
	$us.langOptions.magnificPopup.tCounter = '%curr% of %total%';

	$us.navOptions = ( $us.navOptions || {} );
	$us.navOptions.mobileWidth = 900;
	$us.navOptions.togglable = true;
	$us.ajaxLoadJs = true;
	$us.lazyLoad = false;
	$us.templateDirectoryUri = 'https://tibetanparliament.org/wp-content/themes/Impreza';
</script>
<script>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</script><script type='text/javascript' src='https://tibetanparliament.org/wp-content/themes/Impreza/js/us.core.min.js?ver=7.10' id='us-core-js'></script>
<script type='text/javascript' src='https://tibetanparliament.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0.1.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://tibetanparliament.org/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6bb15b9a4e0d59da',m:'AG89Oi0NxXY_TyrOk.LMz1ettX1xZfT8_wxTmXJWgWM-1639085670-0-AU292W24UTZP/fztUDwUBJFerxX2623+zbOLMpiVcIneAGdvmJ2qBWNwJS0gNM1x6ae8t94eqEio7zSm1GmZJN0WBOJX4ciLuacwcp/Dw5ru9cuFb3ccr1yK5ouF9aFLQEZGd6qhj4+WIYsGQ/UDSAuQ22yOE3x5AZHpuK2i4jyK2D1lg0fypvlG8sXj5dyxhdzZX136yw/Xv449i+bufAw=',s:[0x764361e5af,0xdc0b93cb3c],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>
