﻿<!DOCTYPE HTML>
<html class="" lang="en-US">
<head>
	<meta charset="UTF-8">
	<title>Speaker and Deputy Speaker led Tibetan parliamentarians attend the 38th birthday celebration of Gyalwang Karmapa in New York &#8211; Tibetan Parliament-in-Exile</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Tibetan Parliament-in-Exile &raquo; Feed" href="https://tibetanparliament.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tibetan Parliament-in-Exile &raquo; Comments Feed" href="https://tibetanparliament.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tibetan Parliament-in-Exile &raquo; Speaker and Deputy Speaker led Tibetan parliamentarians attend the 38th birthday celebration of Gyalwang Karmapa in New York Comments Feed" href="https://tibetanparliament.org/speaker-and-deputy-speaker-led-tibetan-parliamentarians-attend-the-38th-birthday-celebration-of-gyalwang-karmapa-in-new-york/feed/" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE">
<meta name="theme-color" content="#f5f5f5">
<meta property="og:title" content="Speaker and Deputy Speaker led Tibetan parliamentarians attend the 38th birthday celebration of Gyalwang Karmapa in New York &#8211; Tibetan Parliament-in-Exile">
<meta property="og:url" content="https://tibetanparliament.org/speaker-and-deputy-speaker-led-tibetan-parliamentarians-attend-the-38th-birthday-celebration-of-gyalwang-karmapa-in-new-york/">
<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="Tibetan Parliament-in-Exile">
<meta property="og:type" content="article">
<meta property="og:image" content="https://tibetanparliament.org/wp-content/uploads/2022/07/GKR.09-1024x683.jpg" itemprop="image">
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tibetanparliament.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://tibetanparliament.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://tibetanparliament.org/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.4.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='SFSImainCss-css'  href='https://tibetanparliament.org/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='us-style-css'  href='https://tibetanparliament.org/wp-content/themes/Impreza/css/style.min.css?ver=7.10' type='text/css' media='all' />
<link rel='stylesheet' id='us-responsive-css'  href='https://tibetanparliament.org/wp-content/themes/Impreza/common/css/responsive.min.css?ver=7.10' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://tibetanparliament.org/wp-content/themes/Impreza-child/style.css?ver=7.10' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://tibetanparliament.org/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=3.19.9' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://tibetanparliament.org/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 100%;
                }
                
</style>
<script type='text/javascript' src='https://tibetanparliament.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://tibetanparliament.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://tibetanparliament.org/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.4.4' id='tp-tools-js'></script>
<script type='text/javascript' src='https://tibetanparliament.org/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.4.6' id='revmin-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/tibetanparliament.org\/wp-admin\/admin-ajax.php","security":"1b1702e5c3","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/tibetanparliament.org\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/tibetanparliament.org\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\"]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://tibetanparliament.org/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://tibetanparliament.org/wp-json/" /><link rel="alternate" type="application/json" href="https://tibetanparliament.org/wp-json/wp/v2/posts/95459" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tibetanparliament.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tibetanparliament.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://tibetanparliament.org/speaker-and-deputy-speaker-led-tibetan-parliamentarians-attend-the-38th-birthday-celebration-of-gyalwang-karmapa-in-new-york/" />
<link rel='shortlink' href='https://tibetanparliament.org/?p=95459' />
<link rel="alternate" type="application/json+oembed" href="https://tibetanparliament.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftibetanparliament.org%2Fspeaker-and-deputy-speaker-led-tibetan-parliamentarians-attend-the-38th-birthday-celebration-of-gyalwang-karmapa-in-new-york%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tibetanparliament.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftibetanparliament.org%2Fspeaker-and-deputy-speaker-led-tibetan-parliamentarians-attend-the-38th-birthday-celebration-of-gyalwang-karmapa-in-new-york%2F&#038;format=xml" />
<meta name="follow.it-verification-code-bnk1UnVkQlFESEpPNkJGdGtURDB4M2dadDlBK2k5RUVuWTdEY3JIYlJKMFdET1pNVjNNRDJFaFVsamZTV282QTVVMUFQemROMTNlRjlzenJiUGh3U2VmbWZocHJUMzRjZHhIL1d1d2lOeDA5WWcwbW85R0ZrdWlMbkJYOFZpd1d8eXluSFJqWFB1VDRZbTRMTWNaOHlESXpDcGI1c2I1b0pFWVdUQTM2Tys0Zz0=" content="xWZStw1veT0Z9Qe9QxGp"/>	<script>
		if ( !/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test( navigator.userAgent ) ) {
			var root = document.getElementsByTagName( 'html' )[ 0 ]
			root.className += " no-touch";
		}
	</script>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 6.4.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://tibetanparliament.org/wp-content/uploads/2018/11/cropped-Central_Tibetan_Admin_Logo-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://tibetanparliament.org/wp-content/uploads/2018/11/cropped-Central_Tibetan_Admin_Logo-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://tibetanparliament.org/wp-content/uploads/2018/11/cropped-Central_Tibetan_Admin_Logo-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://tibetanparliament.org/wp-content/uploads/2018/11/cropped-Central_Tibetan_Admin_Logo-270x270.jpeg" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">
			/* .w-nav.type_desktop .w-nav-anchor:not(.w-btn) {
    line-height: 0.7em;
    padding: 0.6rem;
    transition: none;
} */

		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<style id="us-theme-options-css">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</style>
				<style id="us-header-css">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</style>
				<style id="us-custom-css">.menu-item .level_3{line-height:.9em!important}</style>
		<style id="us-design-options-css">.us_custom_8faf6081{margin-top:2rem!important;padding-top:1rem!important}.us_custom_950c74f1{color:#4a4a4a!important;font-family:'tcrc', sans-serif!important;font-weight:500!important;margin-bottom:0.5rem!important}.us_custom_9c8713ca{margin-left:0!important;margin-right:0!important;padding-left:0!important;padding-right:0!important}.us_custom_7d2836c4{color:#7f8c8d!important;font-size:0.9rem!important}.us_custom_fa7aea4b{color:#313132!important;font-weight:300!important;font-size:21px!important;line-height:34px!important;letter-spacing:0.5px!important}.us_custom_6df4bc3a{color:#ffffff!important}</style><script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js?ts=1656907200'></script></head>
<body class="post-template-default single single-post postid-95459 single-format-standard wp-embed-responsive l-body Impreza_7.10 us-core_7.10 header_hor headerinpos_top state_default sfsi_actvite_theme_default wpb-js-composer js-comp-ver-6.6.0 vc_responsive" itemscope itemtype="https://schema.org/WebPage">

<div class="l-canvas type_boxed">
	<header id="page-header" class="l-header pos_fixed bg_solid shadow_thin with_bgimg id_92034" itemscope itemtype="https://schema.org/WPHeader"><div class="l-subheader at_top"><div class="l-subheader-h"><div class="l-subheader-cell at_left"></div><div class="l-subheader-cell at_center"></div><div class="l-subheader-cell at_right"></div></div></div><div class="l-subheader at_middle width_full"><div class="l-subheader-h"><div class="l-subheader-cell at_left"></div><div class="l-subheader-cell at_center"></div><div class="l-subheader-cell at_right"></div></div></div><div class="l-subheader at_bottom width_full with_centering_mobiles"><div class="l-subheader-h"><div class="l-subheader-cell at_left"></div><div class="l-subheader-cell at_center"><nav class="w-nav type_desktop ush_menu_1 height_full spread dropdown_height m_align_left m_layout_dropdown" itemscope itemtype="https://schema.org/SiteNavigationElement"><a class="w-nav-control" href="javascript:void(0);" aria-label="Menu"><div class="w-nav-icon"><i></i></div></a><ul class="w-nav-list level_1 hide_for_mobiles hover_simple"><li id="menu-item-78293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home w-nav-item level_1 menu-item-78293"><a class="w-nav-anchor level_1" href="https://tibetanparliament.org"><span class="w-nav-title">Home</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-4" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children w-nav-item level_1 menu-item-4"><a class="w-nav-anchor level_1" href="https://tibetanparliament.org/about-tpie/"><span class="w-nav-title">About TPiE</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_2"><li id="menu-item-78297" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-78297"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/about-tpie/evolution-of-tpie/"><span class="w-nav-title">Evolution</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children w-nav-item level_2 menu-item-78574"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/"><span class="w-nav-title">The Successive TPiE</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_3"><li id="menu-item-93259" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-93259"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/seventeenth-tpie/"><span class="w-nav-title">Seventeenth TPiE</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78580" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78580"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/sixteenth-tpie/"><span class="w-nav-title">Sixteenth TPiE</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78568" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78568"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/fifteenth-tpie/"><span class="w-nav-title">Fifteenth TPiE</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78569" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78569"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/fourteenth-tpie/"><span class="w-nav-title">Fourteenth TPiE</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78584" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78584"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/thirteenth-atpd/"><span class="w-nav-title">Thirteenth ATPD</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78585" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78585"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/twelfth-atpd/"><span class="w-nav-title">Twelfth ATPD</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78791" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78791"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/eleventh-atpd/"><span class="w-nav-title">Eleventh ATPD</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78582" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78582"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/tenth-atpd/"><span class="w-nav-title">Tenth ATPD</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78787" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78787"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/ninth-atpd/"><span class="w-nav-title">Ninth ATPD</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78786" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78786"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/eigth-atpd/"><span class="w-nav-title">Eighth ATPD</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78579" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78579"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/seventh-atpd/"><span class="w-nav-title">Seventh ATPD</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78581" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78581"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/sixth-ctpd/"><span class="w-nav-title">Sixth CTPD</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78783" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78783"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/fifth-ctpd/"><span class="w-nav-title">Fifth CTPD</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78784" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78784"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/fourth-ctpd/"><span class="w-nav-title">Fourth CTPD</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78583" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78583"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/third-ctpd/"><span class="w-nav-title">Third CTPD</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78578" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78578"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/second-ctpd/"><span class="w-nav-title">Second CTPD</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78589" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78589"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/the-successive-tpie/first-ctpd/"><span class="w-nav-title">First CTPD</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-78588" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-78588"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/about-tpie/composition/"><span class="w-nav-title">Composition</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-93777" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-93777"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/about-tpie/functions-of-tibetan-parliament-in-exile/"><span class="w-nav-title">Functions</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78575" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-78575"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/about-tpie/parliamentary-session/"><span class="w-nav-title">Parliamentary Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78577" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-78577"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/about-tpie/standing-committee/"><span class="w-nav-title">Standing Committee</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78576" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-78576"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/about-tpie/speaker-of-the-tpie/"><span class="w-nav-title">Successive Chairman and Speaker</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78499" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-78499"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/about-tpie/deputy-speaker-of-the-tpie/"><span class="w-nav-title">Successive Vice-Chairman and Deputy Speaker</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children w-nav-item level_2 menu-item-78509"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/about-tpie/parliamentary-secretariat/"><span class="w-nav-title">Parliamentary Secretariat</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_3"><li id="menu-item-78510" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78510"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/parliamentary-secretariat/about-parliamentary-secretariat/"><span class="w-nav-title">About Parliamentary Secretariat</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78507" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78507"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/parliamentary-secretariat/secretary-general/"><span class="w-nav-title">Secretary General</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78508" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-78508"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/parliamentary-secretariat/staff-of-parliamentary-secretariat/"><span class="w-nav-title">Current Staff</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89083" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_3 menu-item-89083"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/about-tpie/parliamentary-secretariat/former-staff/"><span class="w-nav-title">Former Staff</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-78502" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-78502"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/about-tpie/local-tibetan-assembly/"><span class="w-nav-title">Local Tibetan Assembly</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78498" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-78498"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/about-tpie/brdl/"><span class="w-nav-title">Tibetan Freedom Movement sub-committees/BRDL</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-78280" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_1 menu-item-78280"><a class="w-nav-anchor level_1" href="https://tibetanparliament.org/charter-and-other-rules/"><span class="w-nav-title">Charter and other rules</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78564" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children w-nav-item level_1 menu-item-78564"><a class="w-nav-anchor level_1" href="https://tibetanparliament.org/proceeding-reports/"><span class="w-nav-title">Proceeding Reports</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_2"><li id="menu-item-93281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children w-nav-item level_2 menu-item-93281"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/proceeding-reports/seventeenth-tpie-report/"><span class="w-nav-title">Seventeenth TPiE</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_3"><li id="menu-item-93280" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-93280"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/proceeding-reports/seventeenth-tpie/first-sessionr/"><span class="w-nav-title">First Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-94684" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-94684"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/proceeding-reports/seventeenth-tpie/second-session-seventeenth-tpie/"><span class="w-nav-title">Second Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-94829" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-94829"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/proceeding-reports/seventeenth-tpie/third-session-seventeenth-tpie/"><span class="w-nav-title">Third Session</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-78572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children w-nav-item level_2 menu-item-78572"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/proceeding-reports/fifteenth-tpie/"><span class="w-nav-title">Sixteenth TPiE</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_3"><li id="menu-item-91246" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-91246"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/tenth-session-sixteenth-tpie/"><span class="w-nav-title">Tenth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89498" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89498"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/ninth-session-9th/"><span class="w-nav-title">Ninth session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89497" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89497"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/eighth-session/"><span class="w-nav-title">Eighth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89504" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89504"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/seventh-session/"><span class="w-nav-title">Seventh Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89505" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89505"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/sixth-session/"><span class="w-nav-title">Sixth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89500" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89500"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/fifth-session/"><span class="w-nav-title">Fifth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89502" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89502"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/fourth-session/"><span class="w-nav-title">Fourth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-91247" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-91247"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/third-session/"><span class="w-nav-title">Third Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89503" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89503"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/second-session/"><span class="w-nav-title">Second Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89501" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89501"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/proceeding-reports/sixteenth-tpie/first-session/"><span class="w-nav-title">First Session</span><span class="w-nav-arrow"></span></a></li></ul></li></ul></li><li id="menu-item-78566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children w-nav-item level_1 menu-item-78566"><a class="w-nav-anchor level_1" href="https://tibetanparliament.org/resolutions/"><span class="w-nav-title">Resolutions</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_2"><li id="menu-item-93289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children w-nav-item level_2 menu-item-93289"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/resolutions/seventeenth-tpie-resol/"><span class="w-nav-title">Seventeenth TPiE</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_3"><li id="menu-item-93291" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-93291"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/seventeenth-tpie-resolution/first-session-seventeenth-tpie-resolution/"><span class="w-nav-title">First Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-95016" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-95016"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/seventeenth-tpie-resolution/second-session-seventeenth-tpie-resolution/"><span class="w-nav-title">Second Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-95019" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-95019"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/seventeenth-tpie-resolution/third-session-seventeenth-tpie-resolution/"><span class="w-nav-title">Third Session</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-78567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children w-nav-item level_2 menu-item-78567"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/resolutions/sixteenth-tpie/"><span class="w-nav-title">Sixteenth TPiE</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_3"><li id="menu-item-91248" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-91248"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/tenth-session-r/"><span class="w-nav-title">Tenth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89508" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89508"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/ninth-session/"><span class="w-nav-title">Ninth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89507" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89507"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/eighth-session-sixteenth-tpie-resolution/"><span class="w-nav-title">Eighth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89509" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89509"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/seventh-session-sixteenth-tpie-resolution/"><span class="w-nav-title">Seventh Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89517" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89517"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/sixth-session-sixteenth-tpie-resolution/"><span class="w-nav-title">Sixth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89513" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89513"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/fifth-session-sixteenth-tpie-resolution/"><span class="w-nav-title">Fifth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89515" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89515"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/fourth-session-sixteenth-tpie-resolution/"><span class="w-nav-title">Fourth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-91249" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-91249"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/third-session-sixteenth-tpie-resolution/"><span class="w-nav-title">Third Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89516" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89516"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/second-session-sixteenth-tpie-resolution/"><span class="w-nav-title">Second Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89514" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89514"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/sixteenth-tpie-resolution/first-session-sixteenth-tpie-resolution/"><span class="w-nav-title">First Session</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-89584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children w-nav-item level_2 menu-item-89584"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/fifthteen-tpie/"><span class="w-nav-title">Fifteenth TPiE</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_3"><li id="menu-item-89594" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89594"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/eleventh-session/"><span class="w-nav-title">Eleventh Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89595" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89595"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/tenth-session/"><span class="w-nav-title">Tenth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89592" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89592"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/ninth-session-fifteenth-tpie/"><span class="w-nav-title">Ninth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89591" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89591"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/eighth-session-fifteenth-tpie/"><span class="w-nav-title">Eighth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89593" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89593"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/seventh-session-fifteenth-tpie/"><span class="w-nav-title">Seventh Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89590" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89590"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/sixth-session-fifteenth-tpie/"><span class="w-nav-title">Sixth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89588" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89588"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/fifth-session-fifteenth-tpie/"><span class="w-nav-title">Fifth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89589" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89589"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/fourth-session-fifteenth-tpie/"><span class="w-nav-title">Fourth Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89587" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89587"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/third-session-fifteenth-tpie/"><span class="w-nav-title">Third Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89586" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89586"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/second-session-fifteenth-tpie/"><span class="w-nav-title">Second Session</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89585" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_3 menu-item-89585"><a class="w-nav-anchor level_3" href="https://tibetanparliament.org/category/resolution/fifteenth-tpie/first-session-fifteenth-tpie/"><span class="w-nav-title">First Session</span><span class="w-nav-arrow"></span></a></li></ul></li></ul></li><li id="menu-item-78503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children w-nav-item level_1 menu-item-78503"><a class="w-nav-anchor level_1" href="https://tibetanparliament.org/news/"><span class="w-nav-title">News</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_2"><li id="menu-item-92782" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent w-nav-item level_2 menu-item-92782"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/category/updates/"><span class="w-nav-title">Latest Updates</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-92757" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_2 menu-item-92757"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/category/announcements/"><span class="w-nav-title">Announcements</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-92759" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_2 menu-item-92759"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/category/picture-gallery/"><span class="w-nav-title">Picture Gallery</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-78511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children w-nav-item level_1 menu-item-78511"><a class="w-nav-anchor level_1" href="https://tibetanparliament.org/statements/"><span class="w-nav-title">Statements</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_2"><li id="menu-item-78607" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_2 menu-item-78607"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/category/statements/tibetan-uprising-day/"><span class="w-nav-title">Tibetan Uprising Day</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78608" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_2 menu-item-78608"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/category/statements/his-holiness-birthday/"><span class="w-nav-title">His Holiness Birthday</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78609" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_2 menu-item-78609"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/category/statements/tibetan-democracy-day/"><span class="w-nav-title">Tibetan Democracy Day</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-89990" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_2 menu-item-89990"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/category/statements/nobel-peace-prize-days/"><span class="w-nav-title">Nobel Peace Prize Day</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-91787" class="menu-item menu-item-type-taxonomy menu-item-object-category w-nav-item level_2 menu-item-91787"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/category/statements/statements-in-hindi/"><span class="w-nav-title">Statements in Hindi</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-78277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children w-nav-item level_1 menu-item-78277"><a class="w-nav-anchor level_1" href="https://tibetanparliament.org/contact/"><span class="w-nav-title">Contact</span><span class="w-nav-arrow"></span></a><ul class="w-nav-list level_2"><li id="menu-item-78288" class="menu-item menu-item-type-post_type menu-item-object-page w-nav-item level_2 menu-item-78288"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/contact/parliamentary-secretariat-2/"><span class="w-nav-title">Parliamentary Secretariat</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-78289" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_2 menu-item-78289"><a class="w-nav-anchor level_2" href="https://tibetanparliament.org/contact/members-of-parliament/"><span class="w-nav-title">Members of Parliament</span><span class="w-nav-arrow"></span></a></li></ul></li><li id="menu-item-91832" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_1 menu-item-91832"><a class="w-nav-anchor level_1" href="https://xizang.us/wp-content/CTAVirtualTour/Legislative/index.htm"><span class="w-nav-title">Virtual Tour</span><span class="w-nav-arrow"></span></a></li><li id="menu-item-92809" class="menu-item menu-item-type-custom menu-item-object-custom w-nav-item level_1 menu-item-92809"><a class="w-nav-anchor level_1" href="https://chithu.org/"><span class="w-nav-title">བོད་ཡིག་</span><span class="w-nav-arrow"></span></a></li><li class="w-nav-close"></li></ul><div class="w-nav-options hidden" onclick='return {&quot;mobileWidth&quot;:900,&quot;mobileBehavior&quot;:1}'></div></nav></div><div class="l-subheader-cell at_right"><div class="w-search ush_search_1 layout_modern"><a class="w-search-open" href="javascript:void(0);" aria-label="Search"><i class="fas fa-search"></i></a><div class="w-search-form"><form class="w-form-row for_text" action="https://tibetanparliament.org/" method="get"><div class="w-form-row-field"><input type="text" name="s" id="us_form_search_s" placeholder="Search" aria-label="Search" value/></div><a class="w-search-close" href="javascript:void(0);" aria-label="Close"></a></form></div></div><div class="w-socials ush_socials_1 color_text shape_rounded style_default hover_fade"><div class="w-socials-list"><div class="w-socials-item facebook"><a class="w-socials-item-link" rel="noopener nofollow" target="_blank" href="https://www.facebook.com/Tibetan-Parliament-in-Exile-262932470580734" title="Facebook" aria-label="Facebook"><span class="w-socials-item-link-hover"></span></a></div></div></div></div></div></div><div class="l-subheader for_hidden hidden"></div></header><main id="page-content" class="l-main" itemprop="mainContentOfPage">
	<section class="l-section wpb_row us_custom_8faf6081 height_medium sidebar-fix"><div class="l-section-h i-cf"><div class="g-cols vc_row type_default valign_top"><div class="vc_col-sm-9 wpb_column vc_column_container"><div class="vc_column-inner"><div class="wpb_wrapper"><h2 class="w-post-elm post_title us_custom_950c74f1 entry-title color_link_inherit has_text_color">Speaker and Deputy Speaker led Tibetan parliamentarians attend the 38th birthday celebration of Gyalwang Karmapa in New York</h2><div class="w-hwrapper align_justify valign_top wrap" style="--hwrapper-gap:0.3rem"><div class="w-vwrapper align_left valign_top" style="--vwrapper-gap:0.1rem"><div class="w-post-elm post_author us_custom_9c8713ca vcard author color_link_inherit"><div class="post-author-meta"><div class="post-author-name">TPiE</div></div></div><time class="w-post-elm post_date us_custom_7d2836c4 entry-date published" datetime="2022-07-02T04:02:02+00:00" itemprop="datePublished">July 2, 2022</time><div class="w-sharing type_simple align_left color_default"><div class="w-sharing-list" data-sharing-url="https://tibetanparliament.org/speaker-and-deputy-speaker-led-tibetan-parliamentarians-attend-the-38th-birthday-celebration-of-gyalwang-karmapa-in-new-york/" data-sharing-image="https://tibetanparliament.org/wp-content/uploads/2022/07/GKR.09-1024x683.jpg"><a class="w-sharing-item email" href="javascript:void(0)" title="Email this" aria-label="Email this"><span class="w-sharing-icon"></span></a><a class="w-sharing-item facebook" href="javascript:void(0)" title="Share this" aria-label="Share this"><span class="w-sharing-icon"></span></a><a class="w-sharing-item whatsapp" href="javascript:void(0)" title="Share this" aria-label="Share this"><span class="w-sharing-icon"></span></a></div></div></div></div><div class="w-post-elm post_content us_custom_fa7aea4b" itemprop="text"><div id="attachment_95481" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-95481" class="img-responsive wp-image-95481" src="https://tibetanparliament.org/wp-content/uploads/2022/07/GKR.09-1024x683.jpg" alt="" width="800" height="534" srcset="https://tibetanparliament.org/wp-content/uploads/2022/07/GKR.09-1024x683.jpg 1024w, https://tibetanparliament.org/wp-content/uploads/2022/07/GKR.09-300x200.jpg 300w, https://tibetanparliament.org/wp-content/uploads/2022/07/GKR.09-scaled.jpg 1400w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-95481" class="wp-caption-text">Speaker Khenpo Sonam Tenphel and Deputy Speaker Dolma Tsering Teykhang cutting cake on the 38th birthday celebration of Gyalwang Karmapa Rinpoche.</p></div>
<p>New York: Speaker Khenpo Sonam Tenphel and Deputy Speaker Dolma Tsering Teykhang along with parliamentarians of the Tibetan Parliament-in-Exile attended the 38<sup>th</sup> birthday celebration of Gyalwang Karmapa Rinpoche, Head of Karma Kagyu of Tibetan Buddhism, organized by the Karmapa Service Society of the USA in New York on 26<sup>th</sup> June 2022.</p>
<p>Followed by a video message from the 17<sup>th</sup> Gyalwang Karmapa, Speaker Khenpo Sonam Tenphel and Deputy Speaker Dolma Tsering Teykhang gave their public addresses.</p>
<div id="attachment_95475" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-95475" loading="lazy" class="img-responsive wp-image-95475" src="https://tibetanparliament.org/wp-content/uploads/2022/07/GKR-01-1024x683.jpg" alt="" width="800" height="534" srcset="https://tibetanparliament.org/wp-content/uploads/2022/07/GKR-01-1024x683.jpg 1024w, https://tibetanparliament.org/wp-content/uploads/2022/07/GKR-01-300x200.jpg 300w, https://tibetanparliament.org/wp-content/uploads/2022/07/GKR-01-scaled.jpg 1400w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-95475" class="wp-caption-text">Speaker Khenpo Sonam Tenphel speaking at the 38th birthday celebration of Gyalwang Karmapa.</p></div>
<p>Recollecting the noble deeds of Gyalwang Karmapa, Speaker Khenpo Sonam Tenphel in his public address emphasized the need of practicing what Gyalwang Karmapa preaches while supplicating his kind guidance from time to time for the wellbeing of all the sentient beings.</p>
<p>Sacrificing a lot in his life, Gyalwang Karmapa has also endured a fair share of challenges and had taken the painful decision of coming into exile. Nevertheless, Gyalwang Karmapa is shouldered with great hope and trust from His Holiness the Dalai Lama in continuing his endeavor in protecting Tibet’s distinct religion and culture.</p>
<p>He further said that the gist of Buddhism can only be apprehended by studying the Kagyur (110 volumes of Buddha’s teaching translated in Tibetan) and the Tengyur (225 volumes of commentaries of Buddha’s teaching translated in Tibetan) by both clergy and laypeople.</p>
<div id="attachment_95474" style="width: 810px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-95474" loading="lazy" class="img-responsive wp-image-95474" src="https://tibetanparliament.org/wp-content/uploads/2022/07/GKR-03-1024x683.jpg" alt="" width="800" height="534" srcset="https://tibetanparliament.org/wp-content/uploads/2022/07/GKR-03-1024x683.jpg 1024w, https://tibetanparliament.org/wp-content/uploads/2022/07/GKR-03-300x200.jpg 300w, https://tibetanparliament.org/wp-content/uploads/2022/07/GKR-03-scaled.jpg 1400w" sizes="(max-width: 800px) 100vw, 800px" /><p id="caption-attachment-95474" class="wp-caption-text">Deputy Speaker Dolma Tsering Teykhang speaking at the 38th birthday celebration of Gyalwang Karmapa.</p></div>
<p>Reiterating what His Holiness the Dalai Lama has emphasized in his video address at the 8<sup>th</sup> World Parliamentarians’ Convention on Tibet, Deputy Speaker Dolma Tsering Teykhang, in her address, stressed embracing the fundamental distinctive features of Tibetan culture pertaining to the practice of Buddhism which are compassion, cooperation, and kind-heartedness.</p>
<p>As Gyalwang Karmapa has always been vocal in urging unity and harmony among Tibetans for the common cause of Tibet, to which she expressed her gratitude and assured doing her best in bringing unity into the community. At the same time, the Deputy Speaker asked individual Tibetans to do their bit and prayed for the long life of Gyalwang Karmapa and the fulfillment of all his noble wishes and aspirations.</p>
<p>There were also cultural presentations and speeches from other guests at the event.</p>
<p><img loading="lazy" class="img-responsive aligncenter wp-image-95478" src="https://tibetanparliament.org/wp-content/uploads/2022/07/GKR-02-1024x683.jpg" alt="" width="800" height="534" srcset="https://tibetanparliament.org/wp-content/uploads/2022/07/GKR-02-1024x683.jpg 1024w, https://tibetanparliament.org/wp-content/uploads/2022/07/GKR-02-300x200.jpg 300w, https://tibetanparliament.org/wp-content/uploads/2022/07/GKR-02-scaled.jpg 1400w" sizes="(max-width: 800px) 100vw, 800px" /><img loading="lazy" class="img-responsive aligncenter wp-image-95477" src="https://tibetanparliament.org/wp-content/uploads/2022/07/GKR.04-1024x683.jpg" alt="" width="800" height="534" srcset="https://tibetanparliament.org/wp-content/uploads/2022/07/GKR.04-1024x683.jpg 1024w, https://tibetanparliament.org/wp-content/uploads/2022/07/GKR.04-300x200.jpg 300w, https://tibetanparliament.org/wp-content/uploads/2022/07/GKR.04-scaled.jpg 1400w" sizes="(max-width: 800px) 100vw, 800px" /><img loading="lazy" class="img-responsive aligncenter wp-image-95476" src="https://tibetanparliament.org/wp-content/uploads/2022/07/GKR.05-1024x683.jpg" alt="" width="800" height="534" srcset="https://tibetanparliament.org/wp-content/uploads/2022/07/GKR.05-1024x683.jpg 1024w, https://tibetanparliament.org/wp-content/uploads/2022/07/GKR.05-300x200.jpg 300w, https://tibetanparliament.org/wp-content/uploads/2022/07/GKR.05-scaled.jpg 1400w" sizes="(max-width: 800px) 100vw, 800px" /><img loading="lazy" class="img-responsive aligncenter wp-image-95480" src="https://tibetanparliament.org/wp-content/uploads/2022/07/GKR.06-1024x683.jpg" alt="" width="800" height="534" srcset="https://tibetanparliament.org/wp-content/uploads/2022/07/GKR.06-1024x683.jpg 1024w, https://tibetanparliament.org/wp-content/uploads/2022/07/GKR.06-300x200.jpg 300w, https://tibetanparliament.org/wp-content/uploads/2022/07/GKR.06-scaled.jpg 1400w" sizes="(max-width: 800px) 100vw, 800px" /><img loading="lazy" class="img-responsive aligncenter wp-image-95479" src="https://tibetanparliament.org/wp-content/uploads/2022/07/GKR.08-1024x683.jpg" alt="" width="800" height="534" srcset="https://tibetanparliament.org/wp-content/uploads/2022/07/GKR.08-1024x683.jpg 1024w, https://tibetanparliament.org/wp-content/uploads/2022/07/GKR.08-300x200.jpg 300w, https://tibetanparliament.org/wp-content/uploads/2022/07/GKR.08-scaled.jpg 1400w" sizes="(max-width: 800px) 100vw, 800px" /><img loading="lazy" class="img-responsive aligncenter wp-image-95474" src="https://tibetanparliament.org/wp-content/uploads/2022/07/GKR-03-1024x683.jpg" alt="" width="800" height="534" srcset="https://tibetanparliament.org/wp-content/uploads/2022/07/GKR-03-1024x683.jpg 1024w, https://tibetanparliament.org/wp-content/uploads/2022/07/GKR-03-300x200.jpg 300w, https://tibetanparliament.org/wp-content/uploads/2022/07/GKR-03-scaled.jpg 1400w" sizes="(max-width: 800px) 100vw, 800px" /><img loading="lazy" class="img-responsive aligncenter wp-image-95473" src="https://tibetanparliament.org/wp-content/uploads/2022/07/GKR.07-1024x683.jpg" alt="" width="800" height="534" srcset="https://tibetanparliament.org/wp-content/uploads/2022/07/GKR.07-1024x683.jpg 1024w, https://tibetanparliament.org/wp-content/uploads/2022/07/GKR.07-300x200.jpg 300w, https://tibetanparliament.org/wp-content/uploads/2022/07/GKR.07-scaled.jpg 1400w" sizes="(max-width: 800px) 100vw, 800px" /></p>
</div></div></div></div><div class="vc_col-sm-3 wpb_column vc_column_container with_overlay"><div class="vc_column-inner"><div class="vc_column-overlay" style="background:#f5f5f5"></div><div class="wpb_wrapper"><div class="wpb_text_column" ><div class="wpb_wrapper"><p>LATEST STORIES</p>
</div></div><div class="w-grid type_grid layout_92064" id="us_grid_1" data-grid-filter="true"><style id="us_grid_1_css">#us_grid_1 .w-grid-item:not(:last-child){margin-bottom:1rem}#us_grid_1 .g-loadmore{margin-top:1rem}</style><style>.layout_92064 .w-grid-item-h{}.layout_92064 .usg_post_image_1{margin-bottom:1rem!important}.layout_92064 .usg_post_title_1{font-size:18px!important;line-height:1rem!important}.layout_92064 .usg_hwrapper_1{color:#999!important;font-size:15px!important;margin-top:auto!important}</style><div class="w-grid-list" ><article class="w-grid-item size_1x1 post-95484 post type-post status-publish format-standard has-post-thumbnail hentry category-updates" data-id="95484">
	<div class="w-grid-item-h">
				<div class="w-vwrapper usg_vwrapper_1 align_left valign_top"><div class="w-post-elm post_image usg_post_image_1 has_ratio"><div style="padding-bottom:66.6667%"></div><a href="https://tibetanparliament.org/speaker-khenpo-sonam-tenphel-attends-tibet-festival-in-connecticut/" aria-label="Speaker Khenpo Sonam Tenphel attends Tibet Festival in Connecticut"><img width="800" height="534" src="https://tibetanparliament.org/wp-content/uploads/2022/07/Connecticut-01.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://tibetanparliament.org/wp-content/uploads/2022/07/Connecticut-01.jpg 800w, https://tibetanparliament.org/wp-content/uploads/2022/07/Connecticut-01-300x200.jpg 300w" sizes="(max-width: 800px) 100vw, 800px" /></a></div><h6 class="w-post-elm post_title usg_post_title_1 entry-title color_link_inherit"><a href="https://tibetanparliament.org/speaker-khenpo-sonam-tenphel-attends-tibet-festival-in-connecticut/" target="_blank" rel="noopener nofollow">Speaker Khenpo Sonam Tenphel attends Tibet Festival in Connecticut</a></h6><div class="w-hwrapper usg_hwrapper_1 align_left valign_baseline wrap" style="--hwrapper-gap:1rem"><time class="w-post-elm post_date usg_post_date_1 entry-date published" datetime="2022-07-02T06:36:47+00:00">July 2, 2022</time></div></div>	</div>
</article>
<article class="w-grid-item size_1x1 post-95464 post type-post status-publish format-standard has-post-thumbnail hentry category-updates" data-id="95464">
	<div class="w-grid-item-h">
				<div class="w-vwrapper usg_vwrapper_1 align_left valign_top"><div class="w-post-elm post_image usg_post_image_1 has_ratio"><div style="padding-bottom:66.6667%"></div><a href="https://tibetanparliament.org/speaker-and-deputy-speaker-meet-chinese-dissidents-in-new-york/" aria-label="Speaker and Deputy Speaker meet Chinese dissidents in New York"><img width="1024" height="683" src="https://tibetanparliament.org/wp-content/uploads/2022/06/ChineseDissident-2022-01-1024x683.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://tibetanparliament.org/wp-content/uploads/2022/06/ChineseDissident-2022-01-1024x683.jpg 1024w, https://tibetanparliament.org/wp-content/uploads/2022/06/ChineseDissident-2022-01-300x200.jpg 300w, https://tibetanparliament.org/wp-content/uploads/2022/06/ChineseDissident-2022-01-scaled.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div><h6 class="w-post-elm post_title usg_post_title_1 entry-title color_link_inherit"><a href="https://tibetanparliament.org/speaker-and-deputy-speaker-meet-chinese-dissidents-in-new-york/" target="_blank" rel="noopener nofollow">Speaker and Deputy Speaker meet Chinese dissidents in New York</a></h6><div class="w-hwrapper usg_hwrapper_1 align_left valign_baseline wrap" style="--hwrapper-gap:1rem"><time class="w-post-elm post_date usg_post_date_1 entry-date published" datetime="2022-06-30T07:14:43+00:00">June 30, 2022</time></div></div>	</div>
</article>
<article class="w-grid-item size_1x1 post-95451 post type-post status-publish format-standard has-post-thumbnail hentry category-updates" data-id="95451">
	<div class="w-grid-item-h">
				<div class="w-vwrapper usg_vwrapper_1 align_left valign_top"><div class="w-post-elm post_image usg_post_image_1 has_ratio"><div style="padding-bottom:66.6667%"></div><a href="https://tibetanparliament.org/ndi-assures-its-continued-support-during-the-meeting-tpie-delegation/" aria-label="NDI assures its continued support during meeting with TPiE delegation"><img width="1024" height="683" src="https://tibetanparliament.org/wp-content/uploads/2022/06/NDI-1-1024x683.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://tibetanparliament.org/wp-content/uploads/2022/06/NDI-1-1024x683.jpg 1024w, https://tibetanparliament.org/wp-content/uploads/2022/06/NDI-1-300x200.jpg 300w, https://tibetanparliament.org/wp-content/uploads/2022/06/NDI-1-scaled.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div><h6 class="w-post-elm post_title usg_post_title_1 entry-title color_link_inherit"><a href="https://tibetanparliament.org/ndi-assures-its-continued-support-during-the-meeting-tpie-delegation/" target="_blank" rel="noopener nofollow">NDI assures its continued support during meeting with TPiE delegation</a></h6><div class="w-hwrapper usg_hwrapper_1 align_left valign_baseline wrap" style="--hwrapper-gap:1rem"><time class="w-post-elm post_date usg_post_date_1 entry-date published" datetime="2022-06-28T04:38:15+00:00">June 28, 2022</time></div></div>	</div>
</article>
<article class="w-grid-item size_1x1 post-95425 post type-post status-publish format-standard has-post-thumbnail hentry category-updates" data-id="95425">
	<div class="w-grid-item-h">
				<div class="w-vwrapper usg_vwrapper_1 align_left valign_top"><div class="w-post-elm post_image usg_post_image_1 has_ratio"><div style="padding-bottom:66.6667%"></div><a href="https://tibetanparliament.org/8th-world-parliamentarians-convention-on-tibet-concludes-with-the-revival-of-the-international-network-of-parliamentarians-for-tibet/" aria-label="8th World Parliamentarians Convention on Tibet concludes with the revival of the International Network of Parliamentarians for Tibet"><img width="1024" height="683" src="https://tibetanparliament.org/wp-content/uploads/2022/06/290156147_410277367810621_2549762890372656929_n-1024x683.jpg" class="attachment-large size-large wp-post-image" alt="" loading="lazy" srcset="https://tibetanparliament.org/wp-content/uploads/2022/06/290156147_410277367810621_2549762890372656929_n-1024x683.jpg 1024w, https://tibetanparliament.org/wp-content/uploads/2022/06/290156147_410277367810621_2549762890372656929_n-300x200.jpg 300w, https://tibetanparliament.org/wp-content/uploads/2022/06/290156147_410277367810621_2549762890372656929_n-scaled.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div><h6 class="w-post-elm post_title usg_post_title_1 entry-title color_link_inherit"><a href="https://tibetanparliament.org/8th-world-parliamentarians-convention-on-tibet-concludes-with-the-revival-of-the-international-network-of-parliamentarians-for-tibet/" target="_blank" rel="noopener nofollow">8th World Parliamentarians Convention on Tibet concludes with the revival of the International Network of Parliamentarians for Tibet</a></h6><div class="w-hwrapper usg_hwrapper_1 align_left valign_baseline wrap" style="--hwrapper-gap:1rem"><time class="w-post-elm post_date usg_post_date_1 entry-date published" datetime="2022-06-24T09:14:54+00:00">June 24, 2022</time></div></div>	</div>
</article>
</div><div class="w-grid-preloader"><div class="g-preloader type_1">
	<div></div>
</div>
</div>	<div class="w-grid-json hidden" onclick='return {&quot;action&quot;:&quot;us_ajax_grid&quot;,&quot;ajax_url&quot;:&quot;https:\/\/tibetanparliament.org\/wp-admin\/admin-ajax.php&quot;,&quot;infinite_scroll&quot;:0,&quot;max_num_pages&quot;:258,&quot;pagination&quot;:&quot;none&quot;,&quot;permalink_url&quot;:&quot;https:\/\/tibetanparliament.org\/speaker-and-deputy-speaker-led-tibetan-parliamentarians-attend-the-38th-birthday-celebration-of-gyalwang-karmapa-in-new-york&quot;,&quot;template_vars&quot;:{&quot;columns&quot;:&quot;1&quot;,&quot;exclude_items&quot;:&quot;none&quot;,&quot;img_size&quot;:&quot;default&quot;,&quot;ignore_items_size&quot;:false,&quot;items_layout&quot;:&quot;92064&quot;,&quot;items_offset&quot;:&quot;1&quot;,&quot;load_animation&quot;:&quot;none&quot;,&quot;overriding_link&quot;:&quot;none&quot;,&quot;post_id&quot;:92051,&quot;query_args&quot;:{&quot;ignore_sticky_posts&quot;:1,&quot;post_type&quot;:&quot;any&quot;,&quot;tax_query&quot;:[{&quot;taxonomy&quot;:&quot;category&quot;,&quot;terms&quot;:[1]}],&quot;post__not_in&quot;:[95459],&quot;orderby&quot;:{&quot;date&quot;:&quot;DESC&quot;},&quot;posts_per_page&quot;:&quot;4&quot;},&quot;type&quot;:&quot;grid&quot;,&quot;us_grid_ajax_index&quot;:1,&quot;us_grid_filter_params&quot;:null,&quot;us_grid_index&quot;:1,&quot;_us_grid_post_type&quot;:&quot;related&quot;}}'></div>
</div><div class="w-separator size_small"></div><div class="w-image align_none"><a target="_blank" href="https://tibetanparliament.org/convention-on-tibet-wpct/" rel="noopener" aria-label="Link" class="w-image-h"><img width="1024" height="930" src="https://tibetanparliament.org/wp-content/uploads/2021/09/WPCT-LOGO-1024x930.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://tibetanparliament.org/wp-content/uploads/2021/09/WPCT-LOGO-1024x930.jpg 1024w, https://tibetanparliament.org/wp-content/uploads/2021/09/WPCT-LOGO-300x273.jpg 300w, https://tibetanparliament.org/wp-content/uploads/2021/09/WPCT-LOGO-scaled.jpg 1400w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></div></div></div></div></div></div></section>
</main>

</div>
	<footer id="page-footer" class="l-footer" itemscope itemtype="https://schema.org/WPFooter">
		<section class="l-section wpb_row height_auto width_full type_sticky with_overlay"><div class="l-section-overlay" style="background: #142454"></div><div class="l-section-h i-cf"><div class="g-cols vc_row type_default valign_bottom"><div class="vc_col-sm-12 wpb_column vc_column_container"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="w-separator size_small"></div><div class="wpb_text_column us_custom_6df4bc3a has_text_color" ><div class="wpb_wrapper"><p style="text-align: center;">© 2021 Tibetan Parliament-in-Exile</p>
</div></div></div></div></div></div></div></section>
	</footer>
	<a class="w-toplink pos_right" href="#" title="Back to top"><span></span></a>	<a class="w-header-show" href="javascript:void(0);"><span>Menu</span></a>
	<div class="w-header-overlay"></div>
	<script>
	// Store some global theme options used in JS
	if ( window.$us === undefined ) {
		window.$us = {};
	}
	$us.canvasOptions = ( $us.canvasOptions || {} );
	$us.canvasOptions.disableEffectsWidth = 900;
	$us.canvasOptions.columnsStackingWidth = 768;
	$us.canvasOptions.responsive = true;
	$us.canvasOptions.backToTopDisplay = 100;
	$us.canvasOptions.scrollDuration = 1000;

	$us.langOptions = ( $us.langOptions || {} );
	$us.langOptions.magnificPopup = ( $us.langOptions.magnificPopup || {} );
	$us.langOptions.magnificPopup.tPrev = 'Previous (Left arrow key)';
	$us.langOptions.magnificPopup.tNext = 'Next (Right arrow key)';
	$us.langOptions.magnificPopup.tCounter = '%curr% of %total%';

	$us.navOptions = ( $us.navOptions || {} );
	$us.navOptions.mobileWidth = 900;
	$us.navOptions.togglable = true;
	$us.ajaxLoadJs = true;
	$us.lazyLoad = false;
	$us.templateDirectoryUri = 'https://tibetanparliament.org/wp-content/themes/Impreza';
</script>
<script>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</script>			<!--facebook like and share js -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		<script>
window.addEventListener('sfsi_functions_loaded', function() {
    if (typeof sfsi_responsive_toggle == 'function') {
        sfsi_responsive_toggle(0);
        // console.log('sfsi_responsive_toggle');

    }
})
</script>
    <script>
        window.addEventListener('sfsi_functions_loaded', function() {
            if (typeof sfsi_plugin_version == 'function') {
                sfsi_plugin_version(2.73);
            }
        });

        function sfsi_processfurther(ref) {
            var feed_id = 'bnk1UnVkQlFESEpPNkJGdGtURDB4M2dadDlBK2k5RUVuWTdEY3JIYlJKMFdET1pNVjNNRDJFaFVsamZTV282QTVVMUFQemROMTNlRjlzenJiUGh3U2VmbWZocHJUMzRjZHhIL1d1d2lOeDA5WWcwbW85R0ZrdWlMbkJYOFZpd1d8eXluSFJqWFB1VDRZbTRMTWNaOHlESXpDcGI1c2I1b0pFWVdUQTM2Tys0Zz0=';
            var feedtype = 8;
            var email = jQuery(ref).find('input[name="email"]').val();
            var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
            if ((email != "Enter your email") && (filter.test(email))) {
                if (feedtype == "8") {
                    var url = "https://api.follow.it/subscription-form/" + feed_id + "/" + feedtype;
                    window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
                    return true;
                }
            } else {
                alert("Please enter email address");
                jQuery(ref).find('input[name="email"]').focus();
                return false;
            }
        }
    </script>
    <style type="text/css" aria-selected="true">
        .sfsi_subscribe_Popinner {
            width: 100% !important;

            height: auto !important;

            padding: 18px 0px !important;

            background-color: #ffffff !important;
        }
        .sfsi_subscribe_Popinner form {
            margin: 0 20px !important;
        }
        .sfsi_subscribe_Popinner h5 {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;
            margin: 0 0 10px !important;
            padding: 0 !important;
        }
        .sfsi_subscription_form_field {
            margin: 5px 0 !important;
            width: 100% !important;
            display: inline-flex;
            display: -webkit-inline-flex;
        }

        .sfsi_subscription_form_field input {
            width: 100% !important;
            padding: 10px 0px !important;
        }

        .sfsi_subscribe_Popinner input[type=email] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }
        .sfsi_subscribe_Popinner input[type=email]:-moz-placeholder {
            /* Firefox 18- */

            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {
            /* Firefox 19+ */
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;

        }

        .sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {
            font-family: Helvetica,Arial,sans-serif !important;

            font-style: normal !important;

            color:  !important;

            font-size: 14px !important;

            text-align: center !important;
        }

        .sfsi_subscribe_Popinner input[type=submit] {
            font-family: Helvetica,Arial,sans-serif !important;

            font-weight: bold !important;

            color: #000000 !important;

            font-size: 16px !important;

            text-align: center !important;

            background-color: #dedede !important;
        }

        .sfsi_shortcode_container {
            float: left;
        }

        .sfsi_shortcode_container .norm_row .sfsi_wDiv {
            position: relative !important;
        }

        .sfsi_shortcode_container .sfsi_holders {
            display: none;
        }

            </style>

<script type='text/javascript' src='https://tibetanparliament.org/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://tibetanparliament.org/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.9.3' id='SFSIjqueryModernizr-js'></script>
<script type='text/javascript' src='https://tibetanparliament.org/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.9.3' id='SFSIjqueryShuffle-js'></script>
<script type='text/javascript' src='https://tibetanparliament.org/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.9.3' id='SFSIjqueryrandom-shuffle-js'></script>
<script type='text/javascript' id='SFSICustomJs-js-extra'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"https:\/\/tibetanparliament.org\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/tibetanparliament.org\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tibetanparliament.org/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=2.7.3' id='SFSICustomJs-js'></script>
<script type='text/javascript' src='https://tibetanparliament.org/wp-content/themes/Impreza/js/us.core.min.js?ver=7.10' id='us-core-js'></script>
<script type='text/javascript' src='https://tibetanparliament.org/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1' id='__ytprefsfitvids__-js'></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'7255398b6a108f1d',m:'oSg02Iddg5LxywCvhC03qr75qBPBxObmMgTMl14u6Ho-1656910067-0-AcqijWdk/vmz7VazTRsxYstXP/4FOP6/Bq4ktIQ2ymHt/CQmpFj2I3PcjvtOjChvs0Au06L8eZ5f15yq8xw90Bgmuc9kNGnDd5Bzrv5RnoCCqbznlGMGXFvb/RqgLi8bqeT8ObqLYoE3K0sZ7/O/D5p4cWlLwNydQPvIx7QhBHsA9OgHrBDi0XYXP9oeMEUpD9XW6G0MU1G0XAUa2gCT71PDeOU7TPXXyz7cs2JNBz2ZUph3VHyBJsdWXsB8jpqCc90M4NMMJQfbAMEOYYmWyis=',s:[0x26fa75d6db,0x312f9bb4ed],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>
